  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://northernstar.info/content/tncms/live/" />
<meta name="keywords" content="quentin tarantino, once upon a time in hollywood, leonardo dicaprio, brad pitt, margot robbie, parker otto" />
<meta name="news_keywords" content="quentin tarantino, once upon a time in hollywood, leonardo dicaprio, brad pitt, margot robbie, parker otto" />
<meta name="description" content="Director Quentin Tarantino is, in a few ways, similar to director Stanley Kubrick (director of &ldquo;The Shining,&rdquo; &ldquo;2001: A Space Odyssey&rdquo; and &ldquo;Full Metal Jacket&rdquo;). Both have a limited filmography" />
<meta name="author" content="Parker Otto | Entertainment Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot;" />
<meta property="og:description" content="Director Quentin Tarantino is, in a few ways, similar to director Stanley Kubrick (director of &ldquo;The Shining,&rdquo; &ldquo;2001: A Space Odyssey&rdquo; and &ldquo;Full Metal Jacket&rdquo;). Both have a limited filmography" />
<meta property="og:site_name" content="Northern Star Online" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="102865023105995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NIUNorthernStar" />
<meta name="twitter:image:alt" content="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot;" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-605495 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-605495 .tn-user-screenname, #user-controls-605495 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-605495 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-605495 .dropdown-signup { font-size: 12px; } #user-controls-605495 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-605495 .large-user-avatar { margin-right: 10px; } #user-controls-605495 .large-user-controls { font-size: 12px; } #user-controls-605495 .logout-btn { cursor: pointer; } #user-controls-605495 .login-btn { color: #fff!important; } #block-605494 .search-spinner { position: absolute; } #block-605494 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-605494 { margin-bottom: 0; } #site-search-605494 .site-search-form { padding: 0; } #site-search-605494 #site-search-605494-btn { outline: none; } #site-search-605494 #site-search-605494-term { border: 0; box-shadow: none; } #site-search-605494 .site-search-form { box-shadow: none; } #weather-605496 .list-unstyled { margin: 0; } #weather-605496 span { display: block; } #weather-605496 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-605496 .icon { position: relative; } #weather-605496 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-605496 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-605496 .cond { opacity: 0.7; } #weather-605496 .current-conditions { float: left; height: 24px; } #weather-605496 .dropdown-toggle { color: #141414; display: block; } #site-top-nav #weather-605496 .icon { margin-top: 4px; } #site-top-nav #weather-605496 .temp { line-height: 36px; } #weather-605496 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-605496 .current-conditions { padding-top: 11px; } #weather-605496 .city-title { padding-top: 5px; } #weather-605496 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-605496 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-605496 .weather-expanded small { opacity: 0.5; } #weather-605496 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-605496 .zip-update { width: 75px; } #weather-605496 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-605496 .zip-update-link:hover { color: #777; } #user-controls-605497 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-605497 .tn-user-screenname, #user-controls-605497 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-605497 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-605497 .dropdown-signup { font-size: 12px; } #user-controls-605497 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-605497 .large-user-avatar { margin-right: 10px; } #user-controls-605497 .large-user-controls { font-size: 12px; } #user-controls-605497 .logout-btn { cursor: pointer; } #user-controls-605497 .user-welcome { color: #ffffff; } #user-controls-605497 .login-btn { color: #fff!important; } #tncms-block-722406 .tnt-prop-img { max-width: 413px; } #site-logo-722406 { color: #666; } #block-605424 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-605408 .tnt-prop-img { max-width: 509px; } .follow-links-605409 li { margin-right: 1px; padding: 0; } .follow-links-605409 li a, .follow-links-605409 li a:focus, .follow-links-605409 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-605409 li a:hover { text-decoration: none; opacity: 1; } .follow-links-605409 li a.fb,.follow-links-605409 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-605409 li a.tw,.follow-links-605409 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-605409 li a.yt,.follow-links-605409 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-605409 li a.is,.follow-links-605409 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"traditional","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Parker Otto | Entertainment Editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33985116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/impressions.js?_dc=1564464943"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/traffic.js?_dc=1564464943"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/settings.js?_dc=1549473642"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '102865023105995',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424","asset_id":"a6277f30-19ec-11e9-bc3f-1b081c71b8b5","title":"What 2019 movie are you most excited to see?","url":"\/entertainment\/what-movie-are-you-most-excited-to-see\/poll_a6277f30-19ec-11e9-bc3f-1b081c71b8b5.html","results":"https:\/\/northernstar.info\/entertainment\/what-movie-are-you-most-excited-to-see\/poll_a6277f30-19ec-11e9-bc3f-1b081c71b8b5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1554744459"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot; | Entertainment | northernstar.info</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://northernstar.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/1e6d1746-4eae-11e6-b9cb-936c98b2b2ec.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot; | Entertainment | northernstar.info" href="http://northernstar.info/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
             
   
    <!-- Added to search forms to exclude AP results #612636-->
    <script>
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'ap'
        }).appendTo('.search-form-container form');
      });
    </script>
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83115d-4d6e-4d06-954b-9f6f3d332cfb');
</script>
<!-- End Flytedesk Digital -->    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707  section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('northernstar.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=traditional&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Parker+Otto+%7C+Entertainment+Editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=280&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33985116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "northernstar.info",
  secureDomain: "northernstar.info",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://northernstar.info/users/admin/contribute/article/?assetid=ff293ef2-b1b3-11e9-83f9-6f4f01fb2707&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://northernstar.info/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-605495" class="tncms-block hidden-md hidden-lg"><div id="user-controls-605495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-605495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-605495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-605495"><input type="hidden" name="referer_url" value="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news "  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/administration"  class="nav-link tnt-section-administration">Administration </a>
                                </li><li>
                                    <a href="/news/campus"  class="nav-link tnt-section-campus">Campus </a>
                                </li><li>
                                    <a href="/news/crime "  class="nav-link tnt-section-crime">Crime </a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/puzzles"  class="nav-link tnt-section-puzzles">Puzzles </a>
                                </li><li>
                                    <a href="/opinion/horoscopes"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's basketball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's basketball</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/sports/mens_tennis/"  class="nav-link tnt-section-mens-tennis">Men's tennis</a>
                                </li><li>
                                    <a href="/sports/womens_tennis/"  class="nav-link tnt-section-womens-tennis">Women's tennis</a>
                                </li><li>
                                    <a href="/sports/mens_golf/"  class="nav-link tnt-section-mens-golf">Men's golf</a>
                                </li><li>
                                    <a href="/sports/womens_golf/"  class="nav-link tnt-section-womens-golf">Women's golf</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a href="/sports/tugs/"  class="nav-link tnt-section-tugs">Tugs</a>
                                </li><li>
                                    <a href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other sports </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment "  class="nav-link tnt-section-entertainment">Entertainment </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/entertainment/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/entertainment/fashion "  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/filmtv_theater/"  class="nav-link tnt-section-filmtv_theater">Filmtv_theater</a>
                                </li><li>
                                    <a href="/entertainment/diy_recipes/"  class="nav-link tnt-section-diy_recipes">Diy_recipes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_cosmos/"  class="nav-link tnt-section-the-cosmos">The Cosmos </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_cosmos/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/the_cosmos/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/the_cosmos/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/the_cosmos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/the_cosmos/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/the_cosmos/food"  class="nav-link tnt-section-food">Food </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/multimedia/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/housing_guide"  class="nav-link tnt-section-housing-listings">Housing Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-605494" class="tncms-block hidden-md hidden-lg"><section id="block-605494" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-605494" class="search-form-container card clearfix text-center ">
    <form id="site-search-605494" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-605494-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605494-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-605494-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605494').submit();
        return false;
    });

    $('#site-search-605494').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605494 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605494 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605494-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-605496" class="tncms-block"><div id="weather-605496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60115" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeKalb, IL
                                
                                 <small>(60115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 78F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low near 55F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2019 @ 12:37 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=60115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-605497" class="tncms-block"><div id="user-controls-605497" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-605497').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-605497').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-605497"><input type="hidden" name="referer_url" value="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-722406" class="tncms-block"><div id="site-logo-722406" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/66d05032-0213-11e9-855f-3beb3ad8421e.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/66d05032-0213-11e9-855f-3beb3ad8421e.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/66d05032-0213-11e9-855f-3beb3ad8421e.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/66d05032-0213-11e9-855f-3beb3ad8421e.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/66d05032-0213-11e9-855f-3beb3ad8421e.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-605492" class="tncms-block nav-social-block"><table style=""><tr><td style=" "><a href="" style=""><img src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/facebook.78489e30e0a8f2ba517bbd9f8161d164.png" alt="Facebook" style="display:inline; float:none; vertical-align:middle;" width="36" /></a> <a href="" style=""><img src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/twitter.b2497827aac9cb02462d06a4986ebbe8.png" alt="Twitter" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>  <a href="" style=""><img src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/youtube.9fce92045dfa9c80a4ed736266b1c5fb.png" alt="Youtube" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>  <a href="" style=""><img src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/instagram.8839dab30765df3226ff3749945c916d.png" alt="Instagram" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>  </td></tr></table></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news " >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-administration" href="/news/administration" >Administration </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus" href="/news/campus" >Campus </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime " >Crime </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world" href="/news/world/" >World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-485485" class="tncms-block"><section id="block-485485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485485 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-485485-87a851df-b12b-5d5b-875c-73bacb5a4dd2" class="clearfix card summary has-image image-left inherit  tnt-section-from-ap">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87a851df-b12b-5d5b-875c-73bacb5a4dd2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/from_ap/us-government-will-execute-inmates-for-first-time-since/article_87a851df-b12b-5d5b-875c-73bacb5a4dd2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="US government will execute inmates for first time since 2003"
                        class="img-responsive lazyload ap-photo full"
                        width="1024"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/a/d0/ad0f3b80-aeed-11e9-9169-53d4db056cac/5d39c56103c3e.image.jpg?resize=1024%2C683 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/from_ap/us-government-will-execute-inmates-for-first-time-since/article_87a851df-b12b-5d5b-875c-73bacb5a4dd2.html" class="tnt-asset-link">
        

        
            US government will execute inmates for first time since 2003</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON (AP) — The Justice Department said Thursday the federal government will resume executing death-row inmates for the first time since 2003, ending an informal moratorium even as the nation sees a broad shift away from capital punishment. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-485486" class="tncms-block"><section id="block-485486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485486 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-485486-9c6ddd10-a72a-11e9-acdc-6b3a4c6c0819" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/former-law-students-sues-administration-for-alleged-failure-to-provide/article_9c6ddd10-a72a-11e9-acdc-6b3a4c6c0819.html" class="tnt-asset-link">
        

        
            Former law students sues administration for alleged failure to provide accommodations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-485486-e55bdbf6-a501-11e9-8060-c7efdde1e64f" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fire-displaces-students-university-offers-support/article_e55bdbf6-a501-11e9-8060-c7efdde1e64f.html" class="tnt-asset-link">
        

        
            Fire displaces students, university offers support</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-485486-869e5cfe-a4d6-11e9-a951-ffdf13256c16" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/administration-plans-to-combat-falling-enrollment-with-branding-targeted-recruitment/article_869e5cfe-a4d6-11e9-a951-ffdf13256c16.html" class="tnt-asset-link">
        

        
            Administration plans to combat falling enrollment with branding, targeted recruitment, equity</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-485486-ec4c1b42-a32b-11e9-9444-4f6457d6be4c" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/community-organization-to-hold-protest-against-immigrant-treatment-at-southern/article_ec4c1b42-a32b-11e9-9444-4f6457d6be4c.html" class="tnt-asset-link">
        

        
            Community organization to hold protest against immigrant treatment at southern border</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columnists/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-puzzles" href="/opinion/puzzles" >Puzzles </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/opinion/horoscopes" >Horoscopes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-625011" class="tncms-block"><section id="block-625011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625011 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625011-37a5bdda-b152-11e9-b285-178a8a9c229b" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37a5bdda-b152-11e9-b285-178a8a9c229b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/opinion/day---off-to-another-play-a-first-hand/article_37a5bdda-b152-11e9-b285-178a8a9c229b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Day 23 - Off to another play: A first-hand account of studying abroad"
                    class="img-responsive lazyload  letterbox"
                    width="902"
                    height="1792"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/e3/6e3f1292-b152-11e9-954f-f315eae25808/5d3dc99e85f69.image.jpg?resize=200%2C397" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/day---off-to-another-play-a-first-hand/article_37a5bdda-b152-11e9-b285-178a8a9c229b.html" class="tnt-asset-link">
        

        
            Day 23 - Off to another play: A first-hand account of studying abroad</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Good morning NIU! Today I went to another play! This time, it was not a book that I have ever read, but I decided to go with some friends to see Pictures of Dorian Gray. This play was inside a bookstore, something I have never experienced before. When I first walked in, I was overwhelmed by &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-625012" class="tncms-block"><section id="block-625012" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625012 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625012-ce6503be-b14f-11e9-acae-3381b5108eb6" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/day-ad---back-in-england-a-first-hand/article_ce6503be-b14f-11e9-acae-3381b5108eb6.html" class="tnt-asset-link">
        

        
            Day 21 ad 22 - Back in England: A first-hand account of studying abroad</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625012-031b1adc-ae3d-11e9-85ba-0b40242ae619" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/day-one-final-day-in-paris/article_031b1adc-ae3d-11e9-85ba-0b40242ae619.html" class="tnt-asset-link">
        

        
            Day 20: One final day in Paris</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625012-9bd21d4a-ae3b-11e9-8720-23cc3c0f7c0e" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/day-and---off-to-paris-a-first-hand/article_9bd21d4a-ae3b-11e9-8720-23cc3c0f7c0e.html" class="tnt-asset-link">
        

        
            Day 18 and 19 - Off to Paris: A first-hand account of studying abroad</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625012-cfb40d8c-ae39-11e9-a267-47b76931dfa8" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/day---a-history-packed-field-trip-a-first/article_cfb40d8c-ae39-11e9-a267-47b76931dfa8.html" class="tnt-asset-link">
        

        
            Day 17 - A history packed field trip: A first-hand account of studying abroad</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/sports/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/sports/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/mens_basketball/" >Men's basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/womens_basketball/" >Women's basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gymnastics" href="/sports/gymnastics/" >Gymnastics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling/" >Wrestling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-tennis" href="/sports/mens_tennis/" >Men's tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-tennis" href="/sports/womens_tennis/" >Women's tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-golf" href="/sports/mens_golf/" >Men's golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-golf" href="/sports/womens_golf/" >Women's golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-and-field" href="/sports/track_and_field/" >Track and field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tugs" href="/sports/tugs/" >Tugs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports" >Other sports </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-625015" class="tncms-block"><section id="block-625015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625015 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625015-98d2796a-a9c1-11e9-af25-175696149808" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98d2796a-a9c1-11e9-af25-175696149808 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/upcoming-volleyball-schedule-released/article_98d2796a-a9c1-11e9-af25-175696149808.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Upcoming Volleyball Schedule Released"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/e0/2e07bc2a-a9c2-11e9-9a53-2731e14f3074/5d31191380c30.image.jpg?resize=1440%2C960 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/upcoming-volleyball-schedule-released/article_98d2796a-a9c1-11e9-af25-175696149808.html" class="tnt-asset-link">
        

        
            Upcoming Volleyball Schedule Released</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — The volleyball team’s schedule for 2019 was announced July 1, hosting a baker's dozen games at Victor E. Court. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-625014" class="tncms-block"><section id="block-625014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625014 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625014-d55a1b0c-a9be-11e9-953a-af9e9bdf8104" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/america-needs-to-think-about-its-identity-not-colin-kapernick/article_d55a1b0c-a9be-11e9-953a-af9e9bdf8104.html" class="tnt-asset-link">
        

        
            America needs to think about its identity, not Colin Kapernick or shoes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625014-9a40a91e-a059-11e9-8166-4f979848c1bd" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/head-softball-coach-inducted-into-fau-hall-of-fame/article_9a40a91e-a059-11e9-8166-4f979848c1bd.html" class="tnt-asset-link">
        

        
            Head Softball coach inducted into FAU Hall of Fame</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625014-3ca47e18-8f8b-11e9-a7df-ebf742b82339" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/former-football-player-fights-for-ufc-opportunity/article_3ca47e18-8f8b-11e9-a7df-ebf742b82339.html" class="tnt-asset-link">
        

        
            Former football player fights for UFC opportunity</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625014-d3e436a2-8c88-11e9-bf3e-134c2fe7651c" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/whyte-places-in-the-top-at-the-ncaa-championships/article_d3e436a2-8c88-11e9-bf3e-134c2fe7651c.html" class="tnt-asset-link">
        

        
            Whyte places in the top 20 at the NCAA Championships</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment " >Entertainment 
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/entertainment/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/entertainment/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fashion" href="/entertainment/fashion " >Fashion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-filmtv_theater" href="/entertainment/filmtv_theater/" >Filmtv_theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-diy_recipes" href="/entertainment/diy_recipes/" >Diy_recipes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-625016" class="tncms-block"><section id="block-625016" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625016 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625016-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot;"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=1024%2C683 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" class="tnt-asset-link">
        

        
            Quentin Tarantino scores again with "Once Upon A Time In Hollywood"</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Director Quentin Tarantino is, in a few ways, similar to director Stanley Kubrick (director of “The Shining,” “2001: A Space Odyssey” and “Full Metal Jacket”). Both have a limited filmography with Kubrick at 13 films and Tarantino at nine and all of their movies are meticulously crafted and &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-625017" class="tncms-block"><section id="block-625017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625017 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625017-ff45bb2e-b08f-11e9-ab6a-7fa4bf02bb8f" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/the-lion-king-lacks-the-epic-nature-of-the-original/article_ff45bb2e-b08f-11e9-ab6a-7fa4bf02bb8f.html" class="tnt-asset-link">
        

        
            "The Lion King" lacks the epic nature of the original</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625017-68ca19b0-af68-11e9-badb-9b519a051421" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/marvel-reveals-new-films-and-series-endgame-becomes-highest-grossing/article_68ca19b0-af68-11e9-badb-9b519a051421.html" class="tnt-asset-link">
        

        
            Marvel reveals new films and series, "Endgame" becomes highest grossing film of all time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625017-32d8523a-aaaa-11e9-9424-bb9b571d1b2a" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/crawl-stays-afloat-with-fantastic-horror/article_32d8523a-aaaa-11e9-9424-bb9b571d1b2a.html" class="tnt-asset-link">
        

        
            "Crawl" stays afloat with fantastic horror</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625017-975dac5c-a274-11e9-aced-6bcacfa507ce" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/indie-horror-film-festival-returns-saturday/article_975dac5c-a274-11e9-aced-6bcacfa507ce.html" class="tnt-asset-link">
        

        
            Indie Horror Film Festival returns Saturday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw the-cosmos">
                <a class="dropdown-toggle nav-link tnt-section-the-cosmos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_cosmos/" >The Cosmos 
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-cosmos-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/the_cosmos/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/the_cosmos/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/the_cosmos/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/the_cosmos/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/the_cosmos/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/the_cosmos/food" >Food </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-cosmos-one" class="tncms-region "><div id="tncms-block-626367" class="tncms-block"><section id="block-626367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626367 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-626367-bfb0a600-ffa9-11e8-8783-138026cd686d" class="clearfix card summary has-image image-left inherit  tnt-section-the-cosmos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bfb0a600-ffa9-11e8-8783-138026cd686d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/the_cosmos/happy-holidays-from-the-cosmos-blog/article_bfb0a600-ffa9-11e8-8783-138026cd686d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Happy Holidays From the Cosmos Blog"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/01/201fe398-ffaa-11e8-9f05-a3435c469077/5c13ba5fe07e5.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_cosmos/happy-holidays-from-the-cosmos-blog/article_bfb0a600-ffa9-11e8-8783-138026cd686d.html" class="tnt-asset-link">
        

        
            Happy Holidays From the Cosmos Blog</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Brush off the flurries of finals and enjoy the winter wonderland of winter break! The Cosmos Blog writers want to wish Northern Illinois University’s Huskies a happy, healthy and magical reprieve from the ghosts of academia past. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-cosmos-two" class="tncms-region "><div id="tncms-block-626369" class="tncms-block"><section id="block-626369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626369 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-626369-0b4f289c-ffa6-11e8-b98b-9f46a8cddc03" class="clearfix card summary inherit  tnt-section-the-cosmos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_cosmos/visit-a-christkindlmarket-this-holiday-season/article_0b4f289c-ffa6-11e8-b98b-9f46a8cddc03.html" class="tnt-asset-link">
        

        
            Visit a Christkindlmarket this holiday season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-626369-a137fdb8-ffa4-11e8-b9a1-a31ad52e2a30" class="clearfix card summary inherit  tnt-section-the-cosmos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_cosmos/knitting-diy-winter-hat/article_a137fdb8-ffa4-11e8-b9a1-a31ad52e2a30.html" class="tnt-asset-link">
        

        
            Knitting DIY: Winter Hat</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-626369-52bb74ae-ffa3-11e8-b558-cba06330009d" class="clearfix card summary inherit  tnt-section-the-cosmos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_cosmos/steps-to-become-a-blogger/article_52bb74ae-ffa3-11e8-b558-cba06330009d.html" class="tnt-asset-link">
        

        
            3 Steps to Become a Blogger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-626369-b1b90470-fe8c-11e8-ad3d-bb3744ba2d51" class="clearfix card summary inherit  tnt-section-the-cosmos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_cosmos/hair-stick-tutorial-an-easy-trendy-alternative-to-styling-long/article_b1b90470-fe8c-11e8-ad3d-bb3744ba2d51.html" class="tnt-asset-link">
        

        
            Hair stick tutorial: an easy, trendy alternative to styling long hair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-the-cosmos-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/multimedia/podcasts" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photos" >Photo Galleries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-625021" class="tncms-block"><section id="block-625021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625021 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625021-39843490-a727-11e9-939f-a73be8237ce3" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39843490-a727-11e9-939f-a73be8237ce3 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/dekalb-residents-rally-against-immigration-policies-at-southern-border/collection_39843490-a727-11e9-939f-a73be8237ce3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DeKalb residents rally against immigration policies at southern border"
                        class="img-responsive lazyload full"
                        width="1651"
                        height="1256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=300%2C228 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=400%2C304 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=750%2C571 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg?resize=1200%2C913 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/39/839a2dfa-a727-11e9-9a17-7fa7afc0e92e/5d2cbb74de4e8.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/dekalb-residents-rally-against-immigration-policies-at-southern-border/collection_39843490-a727-11e9-939f-a73be8237ce3.html" class="tnt-asset-link">
        

        
            DeKalb residents rally against immigration policies at southern border</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-625022" class="tncms-block"><section id="block-625022" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625022 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-625022-3cb0f7ba-809f-11e9-87dc-ab5a0739b1fc" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/dekalb-hosts-memorial-day-ceremonies/collection_3cb0f7ba-809f-11e9-87dc-ab5a0739b1fc.html" class="tnt-asset-link">
        

        
            DeKalb hosts Memorial Day ceremonies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625022-83f2ea3c-6eae-11e9-84cb-cf16ecdd7295" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/sycamore-park-district-opens-brian-bemis-family-dog-park/collection_83f2ea3c-6eae-11e9-84cb-cf16ecdd7295.html" class="tnt-asset-link">
        

        
            Sycamore Park District opens Brian Bemis Family Dog Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625022-54e1fa4a-6e2b-11e9-a9f0-9bc29231c505" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/mens-tugs-day/collection_54e1fa4a-6e2b-11e9-a9f0-9bc29231c505.html" class="tnt-asset-link">
        

        
            Mens Tugs: Day 6</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625022-3b389ac0-6d74-11e9-9f62-434fc4f886e3" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/mens-tugs-day-four/collection_3b389ac0-6d74-11e9-9f62-434fc4f886e3.html" class="tnt-asset-link">
        

        
            Mens Tugs: Day Four</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/housing_guide" class="nav-link tnt-section-housing-listings" >Housing Listings
                </a></li><li>
                <a href="/marketplace/" class="nav-link tnt-section-marketplace" >Marketplace
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-622593" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-605412" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e135980e-b1b4-11e9-af1c-1b218a2fd019" class="modal fullscreen in modal-image image-default modal-e135980e-b1b4-11e9-af1c-1b218a2fd019" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=1024%2C683 1200w"
                    sizes="100vw"
                    width="1024"
                    height="683"
                    alt="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot;"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e135980e-b1b4-11e9-af1c-1b218a2fd019" data-target=".caption-inner-modal-image-e135980e-b1b4-11e9-af1c-1b218a2fd019">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e135980e-b1b4-11e9-af1c-1b218a2fd019 collapse in"><div class="caption-text"><p>Rick Dalton, played by Leonardo DiCaprio, leaps out of a truck following a shooting in "Once Upon A Time In Hollywood."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Fimage_e135980e-b1b4-11e9-af1c-1b218a2fd019.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/image_e135980e-b1b4-11e9-af1c-1b218a2fd019.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e135980e-b1b4-11e9-af1c-1b218a2fd019}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Fimage_e135980e-b1b4-11e9-af1c-1b218a2fd019.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/image_e135980e-b1b4-11e9-af1c-1b218a2fd019.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e135980e-b1b4-11e9-af1c-1b218a2fd019}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/e135980e-b1b4-11e9-af1c-1b218a2fd019" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e135980e-b1b4-11e9-af1c-1b218a2fd019}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&body=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Fimage_e135980e-b1b4-11e9-af1c-1b218a2fd019.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e135980e-b1b4-11e9-af1c-1b218a2fd019}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/image_e135980e-b1b4-11e9-af1c-1b218a2fd019.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e135980e-b1b4-11e9-af1c-1b218a2fd019}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e135980e-b1b4-11e9-af1c-1b218a2fd019-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e135980e-b1b4-11e9-af1c-1b218a2fd019" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e135980e-b1b4-11e9-af1c-1b218a2fd019" class="save-list-e135980e-b1b4-11e9-af1c-1b218a2fd019-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e135980e-b1b4-11e9-af1c-1b218a2fd019" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e135980e-b1b4-11e9-af1c-1b218a2fd019 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="asset article-default"  data-url="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northernstar.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://northernstar.info/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html" />
    <style>
                .asset-paging .direction {
                    color: #910c0c;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="asset-paging">
                <div id="paging-prev-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="paging-link prev offset"></div>
                <div id="paging-next-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Quentin Tarantino scores again with "Once Upon A Time In Hollywood"
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Parker Otto | Entertainment Editor</span></li>
        
        
            <li>
        <time datetime="2019-07-29T06:00:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-29T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-29T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&body=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e135980e-b1b4-11e9-af1c-1b218a2fd019" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e135980e-b1b4-11e9-af1c-1b218a2fd019" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/e/13/e135980e-b1b4-11e9-af1c-1b218a2fd019/5d3e71c99727e.image.jpg?resize=1024%2C683 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1024"
                    height="683"
                    alt="Quentin Tarantino scores again with &quot;Once Upon A Time In Hollywood&quot;"
                    class="img-responsive ap-photo full tnt-restrict-img-e135980e-b1b4-11e9-af1c-1b218a2fd019" />
            </div><style>
                .tnt-restrict-img-e135980e-b1b4-11e9-af1c-1b218a2fd019 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rick Dalton, played by Leonardo DiCaprio, leaps out of a truck following a shooting in "Once Upon A Time In Hollywood."</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Associated Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&body=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="save-list-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Director Quentin Tarantino is, in a few ways, similar to director Stanley Kubrick (director of “The Shining,” “2001: A Space Odyssey” and “Full Metal Jacket”). Both have a limited filmography with Kubrick at 13 films and Tarantino at nine and all of their movies are meticulously crafted and are treasures of cinema with both directors creating some of the greatest films of all time. Tarantino’s latest effort, “Once Upon A Time In Hollywood,” is among this year’s best and creates a fantastic narrative while also examining the nostalgia of Hollywood’s “Golden Age.” </span></p><p dir="ltr"><span>Leading the film’s ensemble cast is Leonardo DiCaprio playing television western actor Rick Dalton and Brad Pitt as Rick’s stuntman Cliff Booth. Throughout the film, Dalton and Booth struggle to keep their careers afloat as Hollywood’s “Golden Age” comes to a close in 1969. As the film progresses the pair become connected to the infamous Manson family and Sharon Tate, played by Margot Robbie, an actress who is Dalton’s neighbor. As the year progresses to August, the pair of protagonists are caught in a night of terror, involving the Manson family that the pair will never forget. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>The depiction of 1969 Los Angeles is that of unconditional love for the time period. The production design, costumes and soundtrack thrust the viewer into the 60s and will make the viewer feel as though they exist in an age without cell phones, the internet or IMAX motion pictures. At one point, the film shows a montage consisting of nothing but neon signs across Hollywood turn on as night falls and it is pure joy. </span></p><p dir="ltr"><span>DiCaprio and Pitt are</span> <span>the</span> <span>reason to watch the film as their friendship and their chemistry steals the show. The pair make the most trivial activities engaging such as watching a television program they worked on and riffing over it. Lines that, with any other actor, would be taken as mildly funny, they make into comic gold. While both characters are often seen together, neither one is interchangeable with the other. Rick’s main plot involves him trying to stay relevant as an actor while Cliff’s is centered on his interactions with the Manson Family as well as being the emotional crutch for Rick. </span></p><p dir="ltr"><span>Robbie is remarkable as Sharon Tate and brings a level of purity that is associated with the late actress. Unfortunately, the character doesn’t do much that matters to the overall plot and many of her scenes, at times, feel like distractions from the main plot. However, none of these scenes, or the rest of the film, are unbearable and are actually entertaining and personal. The main purpose of Tate is to get the audience to know her before the terrible events of August 8, 1969 which involve the protagonists of the film. </span></p><p dir="ltr"><span>The rest of the cast is phenomenal with so many famous faces including Kurt Russell, Al Pacino, Dakota Fanning, Micheal Madsen and Luke Perry in his final film following his death in March. All cast members are memorable whether they have five minutes or five seconds of screentime. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>The Manson family contains a large portion of the cast including Harley Quinn Smith, Maya Hawke and Lena Dunham and they have a knack for transforming from whimsical hippies one moment to the creepiest monsters of the decade. Charles Manson, played by Damon Herriman, has little screen time but just screams levels of awkward discomfort knowing that this “nice guy” is actually one of the worst humans of all time.</span></p><p dir="ltr"><span>Quentin Tarantino has received two Oscars but none of them were for directing. Instead, they were for his screenplays to films he directed. This is a man that made a conversation about Quarter Pounders fascinating and he brings the same level of screenwriting to “Once Upon A Time In Hollywood.” His dialogue can range from philosophical ramblings to profane rants and it’s all beautiful to hear. One of the best scenes in the film involves Rick discussing the fundamentals of acting with a young child actress, played by Julia Butters, and it is a perfect balance of hilarious and tear jerking.</span></p><p dir="ltr"><span>“Once Upon A Time In Hollywood” is not a superhero film. Or a sequel. Or a spinoff. Or based on a book. It is entirely original and enthralls itself in both reality and fantasy. The film is a love letter to Hollywood in an age long gone. Like the film’s of the 60s, “Once Upon A Time In Hollywood” is not afraid to take risks or respond to the demands of studios. It is purely from Quentin Tarantino’s mind and is a fantastic piece of art from a talented man. This is a film that will make those skeptical of going to the theater fall in love with cinema all over again.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Quentin%20Tarantino%20scores%20again%20with%20%22Once%20Upon%20A%20Time%20In%20Hollywood%22&body=https%3A%2F%2Fnorthernstar.info%2Fentertainment%2Fquentin-tarantino-scores-again-with-once-upon-a-time-in%2Farticle_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/quentin-tarantino-scores-again-with-once-upon-a-time-in/article_ff293ef2-b1b3-11e9-83f9-6f4f01fb2707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ff293ef2-b1b3-11e9-83f9-6f4f01fb2707}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" class="save-list-ff293ef2-b1b3-11e9-83f9-6f4f01fb2707-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff293ef2-b1b3-11e9-83f9-6f4f01fb2707" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22quentin%20tarantino%22#tncms-source=keyword" class="tag-quentin-tarantino label label-default" >Quentin Tarantino</a>
            </li> <li>
                <a href="/search/?k=%22once%20upon%20a%20time%20in%20hollywood%22#tncms-source=keyword" class="tag-once-upon-a-time-in-hollywood label label-default" >Once Upon A Time In Hollywood</a>
            </li> <li>
                <a href="/search/?k=%22leonardo%20dicaprio%22#tncms-source=keyword" class="tag-leonardo-dicaprio label label-default" >Leonardo Dicaprio</a>
            </li> <li>
                <a href="/search/?k=%22brad%20pitt%22#tncms-source=keyword" class="tag-brad-pitt label label-default" >Brad Pitt</a>
            </li> <li>
                <a href="/search/?k=%22margot%20robbie%22#tncms-source=keyword" class="tag-margot-robbie label label-default" >Margot Robbie</a>
            </li> <li>
                <a href="/search/?k=%22parker%20otto%22#tncms-source=keyword" class="tag-parker-otto label label-default" >Parker Otto</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://northernstar.info/tncms/asset/editorial/ff293ef2-b1b3-11e9-83f9-6f4f01fb2707/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-605427" class="tncms-block"><section id="block-605427" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-605427 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-605427" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-07-30&d2=2019-07-30&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://northernstar.info/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-622674" class="tncms-block"><iframe src="https://open.spotify.com/embed?uri=spotify:user:spotifycharts:playlist:37i9dQZEVXbKuaTI1Z1Afx" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-605430" class="tncms-block custom-btn-full-width"><section id="block-605430" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/apply/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Apply to the Northern Star</button>
            </a></div>
</article></section></div><div id="tncms-block-605428" class="tncms-block custom-btn-full-width"><section id="block-605428" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary btn-sm">Submit a Letter to the Editor</button>
            </a></div>
</article></section></div><div id="tncms-block-605437" class="tncms-block custom-btn-full-width"></div><div id="tncms-block-605424" class="tncms-block"><section id="block-605424" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-605424 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/entertainment/what-movie-are-you-most-excited-to-see/poll_a6277f30-19ec-11e9-bc3f-1b081c71b8b5.html" class="tnt-asset-link">
        

        
            What 2019 movie are you most excited to see?</a></h4>
            <div id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>After ringing in the new year, let's get ready to ring in new movies at the box office! Some of these movies are a must watch, which one do you think will be a smash hit?</p>
                <div id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-your-vote"></span>
                </div>
                <div id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-results" class="tnt-poll-results hide"></div>
                <div id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-container">
                    <form id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-form" class="tnt-poll-form" role="form" method="post" action="/entertainment/what-movie-are-you-most-excited-to-see/poll_a6277f30-19ec-11e9-bc3f-1b081c71b8b5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Toy Story 4" value="C84BEDE6-4B70-0001-71703C4014805450"> Toy Story 4
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Captain Marvel" value="C84BEDE8-20F0-0001-D162119A3D0A1589"> Captain Marvel
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dumbo" value="C84BEDEA-9290-0001-FEAF65D414C0C780"> Dumbo
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Lion King" value="C84BEDED-1990-0001-E39B1F7A68C01C00"> The Lion King
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Glass" value="C84BEDEF-9B10-0001-66DD8A5D1FA01DC3"> Glass
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Avengers: End Game" value="C84BEDF1-AEA0-0001-8954BC601B5022B0"> Avengers: End Game
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Frozen 2" value="C84BEDF8-8920-0001-D8912C6E24562260"> Frozen 2
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="How to Train your Dragon 3" value="C84BEDFB-A3A0-0001-B23DAC35607CE5F0"> How to Train your Dragon 3
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Secret Life of Pets 2" value="C84BEDFD-8510-0001-C4D810078D2E1356"> The Secret Life of Pets 2
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Happy Death Day 2U" value="C84BEE03-3090-0001-F6C8C0808B451E60"> Happy Death Day 2U
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Artemis Fowl" value="C84BEE06-8290-0001-548F1700B8DD8000"> Artemis Fowl
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Joker" value="C84BEE0F-DC30-0001-27591500B9E01B0D"> Joker
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Star Wars Episode IX" value="C84BEE10-EAB0-0001-165064B5134064E0"> Star Wars Episode IX
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="John Wick 3" value="C84BEE38-D580-0001-F4B516D0C6002FD0"> John Wick 3
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-back-vote" class="padding-top hide">
                <button id="poll-a6277f30-19ec-11e9-bc3f-1b081c71b8b5-605424-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-605432" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/search?q=%23ElectionDay&amp;src=tyah" data-widget-id="339214128898007041">Tweets by @NIUNorthernStar</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-605422" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-605406" class="tncms-block"><section id="block-605406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605406 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-cosmos"  href="/the_cosmos/" >
                    <span class="nav-label">The Cosmos </span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide/" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nina"  href="http://ninaonline.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">NINA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-ap"  href="/from_ap/" >
                    <span class="nav-label">From AP</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-605410" class="tncms-block"><section id="block-605410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605410 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-staff"  href="/site/staff/" >
                    <span class="nav-label">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/apply/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-illinois-university"  href="http://www.niu.edu/index.shtml"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Illinois University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-star-alumni"  href="http://www.northernstaralumni.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Star Alumni</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605408" class="tncms-block padding-bottom"><section id="block-605408" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/6568d8d2-f1c9-11e7-b514-43e1b1a112d9.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/6568d8d2-f1c9-11e7-b514-43e1b1a112d9.jpg?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/6568d8d2-f1c9-11e7-b514-43e1b1a112d9.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/6568d8d2-f1c9-11e7-b514-43e1b1a112d9.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-605407" class="tncms-block"><section id="block-605407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605407 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.northernstar.info</strong><br>
    Northern Illinois University, Campus Life Building, Suite 130<br>
    DeKalb, IL 60115
    <br>
    
        <strong>Phone:</strong> 815-753-0105<br>
        <strong>Email:</strong> <a href="mailto:editor@northernstar.info">editor@northernstar.info</a><br>
    
</address></section></div><div id="tncms-block-605409" class="tncms-block padding-bottom"><div class="follow-links-605409 default">
    
    <section id="block-605409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605409 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NIUNorthernStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NIUNorthernStar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/niunorthernstar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niunorthernstar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://northernstar.info",
  "sameAs" : ["https://www.facebook.com/NIUNorthernStar","http://twitter.com/NIUNorthernStar/","https://www.youtube.com/user/niunorthernstar","https://www.instagram.com/niunorthernstar/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-605411" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-605411"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Northern Star</a>, Northern Illinois University, Campus Life Building, Suite 130 DeKalb, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_605495 = $('#user-controls-605495 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_605495.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_605495.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_605497 = $('#user-controls-605497 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_605497.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_605497.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-605427 .fc-inner' ),
            $calendar = $( '#calendar-605427' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-605427 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-605427 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-605427 .fc-year' ).html( cal.getYear() );


        $('#block-605427 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-605427 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-605427 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>