  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://northernstar.info/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="DeKALB &mdash; The university has postponed the May graduate and undergraduate commencement ceremonies to prevent the spread of COVID-19, according to a March 19 email released by NIU President Lisa" />
<meta name="author" content="Northern Star Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=850%2C630" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Commencement postponed until August, university says" />
<meta property="og:description" content="DeKALB &mdash; The university has postponed the May graduate and undergraduate commencement ceremonies to prevent the spread of COVID-19, according to a March 19 email released by NIU President Lisa" />
<meta property="og:site_name" content="Northern Star Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="102865023105995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NIUNorthernStar" />
<meta name="twitter:image:alt" content="ok" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/live/global/resources/styles/redesign_noah.css?_dc=1566758601"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Northern Star Staff","id":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33985116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/impressions.js?_dc=1584642926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/traffic.js?_dc=1584596123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/settings.js?_dc=1568753743"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583426470"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573041663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Commencement postponed until August, university says | News | northernstar.info</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://northernstar.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/1e6d1746-4eae-11e6-b9cb-936c98b2b2ec.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Commencement postponed until August, university says | News | northernstar.info" href="http://northernstar.info/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
   
    <!-- Added to search forms to exclude AP results #612636-->
    <script>
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'ap'
        }).appendTo('.search-form-container form');
      });
    </script>
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83115d-4d6e-4d06-954b-9f6f3d332cfb');
</script>
<!-- End Flytedesk Digital -->    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('northernstar.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Northern+Star+Staff&tncms.asset.id=9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=229&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33985116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "northernstar.info",
  secureDomain: "northernstar.info",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-691006" class="tncms-block hidden-md hidden-lg"><div id="user-controls-691006" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-691006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-691006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-691006"><input type="hidden" name="referer_url" value="https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/housing_guide/"  class="nav-link tnt-section-housing-guide">Housing Guide</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-691005" class="tncms-block hidden-md hidden-lg"><section id="block-691005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-691005" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-691005" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-691005-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-691005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-691005-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-691005').submit();
        return false;
    });

    $('#site-search-691005').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-691005 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-691005 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-691005-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-691007" class="tncms-block"><div id="weather-691007" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60115" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-691007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeKalb, IL
                                
                                 <small>(60115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. High 57F. Winds SSE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms. A few storms may be severe. Low 36F. Winds W at 15 to 25 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 19, 2020 @ 1:28 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=60115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-690991" class="tncms-block"><ul id="site-search-690991-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690991" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-690991-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690991-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690991-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690991').submit();
        return false;
    });

    $('#site-search-690991').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690991 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690991 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690991-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-809041" class="tncms-block"><section id="block-809041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Northern Star"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-809928" class="tncms-block"><section id="block-809928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Northern Star"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide/" >
                    <span class="nav-label">Housing Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-07531586-69ff-11ea-8fa7-3353354f4c07" class="modal fullscreen in modal-image image-default modal-07531586-69ff-11ea-8fa7-3353354f4c07" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=400%2C296"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=540%2C400 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=750%2C556 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1200%2C889 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1672%2C1239 1700w"
                    sizes="100vw"
                    width="1672"
                    height="1239"
                    alt="ok"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-07531586-69ff-11ea-8fa7-3353354f4c07" data-target=".caption-inner-modal-image-07531586-69ff-11ea-8fa7-3353354f4c07">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-07531586-69ff-11ea-8fa7-3353354f4c07 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fok%2Fimage_07531586-69ff-11ea-8fa7-3353354f4c07.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ok/image_07531586-69ff-11ea-8fa7-3353354f4c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ok&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fok%2Fimage_07531586-69ff-11ea-8fa7-3353354f4c07.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ok/image_07531586-69ff-11ea-8fa7-3353354f4c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://northernstar.info/ok/image_07531586-69ff-11ea-8fa7-3353354f4c07.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ok/image_07531586-69ff-11ea-8fa7-3353354f4c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/07531586-69ff-11ea-8fa7-3353354f4c07" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20ok&body=https%3A%2F%2Fnorthernstar.info%2Fok%2Fimage_07531586-69ff-11ea-8fa7-3353354f4c07.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ok/image_07531586-69ff-11ea-8fa7-3353354f4c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07531586-69ff-11ea-8fa7-3353354f4c07"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07531586-69ff-11ea-8fa7-3353354f4c07-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07531586-69ff-11ea-8fa7-3353354f4c07" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07531586-69ff-11ea-8fa7-3353354f4c07" class="save-list-07531586-69ff-11ea-8fa7-3353354f4c07-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07531586-69ff-11ea-8fa7-3353354f4c07" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-07531586-69ff-11ea-8fa7-3353354f4c07 img { max-height: 563px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="asset article-default"  data-url="https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=850%2C630">
            <meta itemprop="width" content="850">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northernstar.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" />
    <style>
                .asset-paging .direction {
                    color: #a7090a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/northernstar.info\/tncms\/search\/mlt\/?origin=9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="asset-paging">
                <div id="paging-prev-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="paging-link prev offset"></div>
                <div id="paging-next-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Commencement postponed until August, university says
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Northern Star Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-19T11:28:00-05:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-19T11:28:00-05:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-19T12:01:37-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-19T11:28:00-05:00">
    <meta itemprop="datePublished" content="2020-03-19T11:28:00-05:00">
    <meta itemprop="dateModified" content="2020-03-19T07:01:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commencement%20postponed%20until%20August%2C%20university%20says&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Commencement%20postponed%20until%20August%2C%20university%20says&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-07531586-69ff-11ea-8fa7-3353354f4c07" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-07531586-69ff-11ea-8fa7-3353354f4c07" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1672">
            <meta itemprop="height" content="1239">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1200%2C889">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1200%2C889">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=400%2C296"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=540%2C400 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=750%2C556 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1200%2C889 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1672%2C1239 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1672"
                    height="1239"
                    alt="ok"
                    class="img-responsive full tnt-restrict-img-07531586-69ff-11ea-8fa7-3353354f4c07" />
            </div><style>
                .tnt-restrict-img-07531586-69ff-11ea-8fa7-3353354f4c07 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Getty Images</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commencement%20postponed%20until%20August%2C%20university%20says&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Commencement%20postponed%20until%20August%2C%20university%20says&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="save-list-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><strong>DeKALB —</strong> The university has postponed the May graduate and undergraduate commencement ceremonies to prevent the spread of COVID-19, according to a March 19 email released by NIU President Lisa Freeman. </p><p dir="ltr">The graduate and undergraduate commencement ceremonies have been rescheduled for Aug. 7 and Aug. 8, respectively, according to the email. Both ceremonies will be held at the Convocation Center.</p><p dir="ltr">“We are committed to honoring and celebrating your accomplishments and are making plans to do so in August,” Freeman said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Students planning to graduate in the spring semester will be given the option to walk at the August ceremony or the fall semester’s December ceremony. Whether students choose to walk in August or December, they will not have to pay additional graduation fees.</p><p dir="ltr">Law school graduates will receive a separate announcement for the timing of their commencement ceremony. </p><p dir="ltr">Students’ status as graduates of NIU will not be affected by the postponement of the commencement ceremonies, according to the email. Graduating students will receive their degrees by mail in May.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commencement%20postponed%20until%20August%2C%20university%20says&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://northernstar.info/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Commencement%20postponed%20until%20August%2C%20university%20says&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Fcommencement-postponed-until-august-university-says%2Farticle_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="save-list-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-824237" class="tncms-block"><section id="block-824237" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-824237 ">
        <div class="block-title-inner">
            <h3>
                
                More News Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-7bbe19b2-6a03-11ea-820b-df574818b3db" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7bbe19b2-6a03-11ea-820b-df574818b3db media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/ready-for-online-learning-here-s-what-you-need-to/article_7bbe19b2-6a03-11ea-820b-df574818b3db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ready for online learning? Here's what you need to know."
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/ed/7ed54290-6a05-11ea-a5d5-e799852b92f5/5e73a95f4f7c0.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ready-for-online-learning-here-s-what-you-need-to/article_7bbe19b2-6a03-11ea-820b-df574818b3db.html" class="tnt-asset-link">
        

        
            Ready for online learning? Here's what you need to know.</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Noah Thornburgh | Managing Editor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T12:20:46-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/news/ready-for-online-learning-here-s-what-you-need-to/article_7bbe19b2-6a03-11ea-820b-df574818b3db.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The university will switch to online-only learning for the rest of the semester starting Monday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-1aae39ac-6942-11ea-9ba1-8baf3a8a86d8" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1aae39ac-6942-11ea-9ba1-8baf3a8a86d8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/kishwaukee-hospital-is-set-up-for-remote-covid--tests/article_1aae39ac-6942-11ea-9ba1-8baf3a8a86d8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kishwaukee Hospital is set up for remote COVID-19 tests, tests have not begun yet"
                            class="img-responsive lazyload full"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/6/57/6571beca-6945-11ea-beb5-f72863cdaef4/5e72673393e58.image.jpg?resize=1620%2C1080 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/kishwaukee-hospital-is-set-up-for-remote-covid--tests/article_1aae39ac-6942-11ea-9ba1-8baf3a8a86d8.html" class="tnt-asset-link">
        

        
            Kishwaukee Hospital is set up for remote COVID-19 tests, tests have not begun yet</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Noah Thornburgh | Managing Editor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T12:58:00-05:00" class="tnt-date asset-date text-muted">42 min ago</time>
    </li><li class="card-comment-count"><a href="/news/kishwaukee-hospital-is-set-up-for-remote-covid--tests/article_1aae39ac-6942-11ea-9ba1-8baf3a8a86d8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — Kishwaukee Hospital has erected a temporary structure that will allow for remote testing for COVID-19, according to a statement from Northwestern Medicine. The structure is not for walk-ups and is reserved for patients that have been referred by a physician. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Commencement postponed until August, university says"
                            class="img-responsive lazyload full"
                            width="1672"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=540%2C400 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=750%2C556 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1200%2C889 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/0/75/07531586-69ff-11ea-8fa7-3353354f4c07/5e739ed2a35e4.image.jpg?resize=1672%2C1239 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html" class="tnt-asset-link">
        

        
            Commencement postponed until August, university says</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">Northern Star Staff</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T12:01:37-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/news/commencement-postponed-until-august-university-says/article_9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — The university has postponed the May graduate and undergraduate commencement ceremonies to prevent the spread of COVID-19, according to a March 19 email released by NIU President Lisa Freeman.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-20b1f230-69f1-11ea-ba9d-e30a695494fc" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-20b1f230-69f1-11ea-ba9d-e30a695494fc media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/sga-elections-to-be-held-online-as-scheduled/article_20b1f230-69f1-11ea-ba9d-e30a695494fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SGA elections to be held online, as scheduled"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5b/25b3320c-69f2-11ea-a9b2-effb7132d037/5e7388c5cb5dd.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5b/25b3320c-69f2-11ea-a9b2-effb7132d037/5e7388c5cb5dd.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5b/25b3320c-69f2-11ea-a9b2-effb7132d037/5e7388c5cb5dd.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5b/25b3320c-69f2-11ea-a9b2-effb7132d037/5e7388c5cb5dd.image.png?resize=500%2C500 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sga-elections-to-be-held-online-as-scheduled/article_20b1f230-69f1-11ea-ba9d-e30a695494fc.html" class="tnt-asset-link">
        

        
            SGA elections to be held online, as scheduled</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Dan Doren | Senior Reporter</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T10:01:17-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li><li class="card-comment-count"><a href="/news/sga-elections-to-be-held-online-as-scheduled/article_20b1f230-69f1-11ea-ba9d-e30a695494fc.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — The SGA is planning to move forward with spring elections as scheduled, from 9 a.m. March 24 to 6 p.m. March 25. Students will be able to cast their votes online via HuskieLink. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-cbc5a060-6945-11ea-9b9f-8305321c3193" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbc5a060-6945-11ea-9b9f-8305321c3193 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/blood-donations-still-needed-despite-concerns-over-covid/article_cbc5a060-6945-11ea-9b9f-8305321c3193.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blood donations still needed despite concerns over COVID-19"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=750%2C525 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/59/959b1c3e-6947-11ea-b833-d76812536c9f/5e726ae050397.image.jpg?resize=1024%2C717 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/blood-donations-still-needed-despite-concerns-over-covid/article_cbc5a060-6945-11ea-9b9f-8305321c3193.html" class="tnt-asset-link">
        

        
            Blood donations still needed despite concerns over COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Noah Johnson | Senior Reporter</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T12:50:47-05:00" class="tnt-date asset-date text-muted">50 min ago</time>
    </li><li class="card-comment-count"><a href="/news/blood-donations-still-needed-despite-concerns-over-covid/article_cbc5a060-6945-11ea-9b9f-8305321c3193.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — In the wake of the coronavirus, the CDC recommends practicing social distancing. This has stopped some from going to classes, going to work, giving handshakes and even from giving blood.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824237-8caa55de-6930-11ea-97d2-0f10f9103a82" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8caa55de-6930-11ea-97d2-0f10f9103a82 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/planet-fitness-to-close-for-two-weeks-amidst-covid-/article_8caa55de-6930-11ea-97d2-0f10f9103a82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Planet Fitness to close for two weeks amidst COVID-19 outbreak"
                            class="img-responsive lazyload full"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/9/22/922b5656-6936-11ea-bd8e-172c69642821/5e724f02b9c6d.image.jpg?resize=1620%2C1080 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/planet-fitness-to-close-for-two-weeks-amidst-covid-/article_8caa55de-6930-11ea-97d2-0f10f9103a82.html" class="tnt-asset-link">
        

        
            Planet Fitness to close for two weeks amidst COVID-19 outbreak</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Northern Star Staff</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-18T11:40:46-05:00" class="tnt-date asset-date text-muted">Mar 18, 2020</time>
    </li><li class="card-comment-count"><a href="/news/planet-fitness-to-close-for-two-weeks-amidst-covid-/article_8caa55de-6930-11ea-97d2-0f10f9103a82.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — Due to the rapid spread of COVID-19, Planet Fitness in DeKalb will be closing its doors through March 31. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://northernstar.info/tncms/asset/editorial/9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-485396" class="tncms-block hidden-xs"><section id="block-485396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-485396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-485396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading"></h4><li><a href="/sports/frazier-provides-information-behind-canceling-sports-gives-plan-moving-forward/article_d9f7af9c-6955-11ea-9058-9736a7201ece.html">Frazier provides information behind canceling sports, gives plan moving forward -<span class="text-muted">Updated </span><time datetime="2020-03-18T16:00:41-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </a></li><li><a href="/news/planet-fitness-to-close-for-two-weeks-amidst-covid-/article_8caa55de-6930-11ea-97d2-0f10f9103a82.html">Planet Fitness to close for two weeks amidst COVID-19 outbreak -<span class="text-muted">Updated </span><time datetime="2020-03-18T11:40:46-05:00" class="tnt-date asset-date text-muted">Mar 18, 2020</time>
    </a></li><li><a href="/news/city-to-consider-temporary-to-go-liquor-licenses-to-provide/article_ab9406f0-6897-11ea-b3c8-3b630fe063ad.html">City to consider temporary to-go liquor licenses to provide relief to business owners -<span class="text-muted">Updated </span><time datetime="2020-03-18T14:20:47-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time>
    </a></li><li><a href="/news/kishwaukee-hospital-is-set-up-for-remote-covid--tests/article_1aae39ac-6942-11ea-9ba1-8baf3a8a86d8.html">Kishwaukee Hospital is set up for remote COVID-19 tests, tests have not begun yet -<span class="text-muted">Updated </span><time datetime="2020-03-19T12:58:00-05:00" class="tnt-date asset-date text-muted">42 min ago</time>
    </a></li><li><a href="/news/local-elected-officials-run-unopposed-in-primaries/article_eb650e22-6924-11ea-80bc-4bf8f187a98e.html">Local elected officials run unopposed in primaries -<span class="text-muted">Updated </span><time datetime="2020-03-19T12:50:47-05:00" class="tnt-date asset-date text-muted">50 min ago</time>
    </a></li><li><a href="/sports/the---men-s-basketball-team-will-be-one/article_4d558a16-6877-11ea-9305-679704e1583e.html">The 2019-20 men's basketball team will be one of NIU's biggest "what ifs" -
        <time datetime="2020-03-17T13:00:00-05:00" class="tnt-date asset-date text-muted">Mar 17, 2020</time></a></li><li><a href="/news/city-cancels-non-essential-meetings-council-meetings-remain-open-to/article_633ac0bc-689a-11ea-9867-6fa5523ef4cb.html">City cancels 'non-essential' meetings, council meetings remain open to public -<span class="text-muted">Updated </span><time datetime="2020-03-17T18:08:44-05:00" class="tnt-date asset-date text-muted">Mar 17, 2020</time>
    </a></li><li><a href="/news/blood-donations-still-needed-despite-concerns-over-covid/article_cbc5a060-6945-11ea-9b9f-8305321c3193.html">Blood donations still needed despite concerns over COVID-19 -<span class="text-muted">Updated </span><time datetime="2020-03-19T12:50:47-05:00" class="tnt-date asset-date text-muted">50 min ago</time>
    </a></li><li><a href="/news/coronavirus-concerns-cause-niu-to-extend-spring-break/article_977bf5ae-63f8-11ea-ab61-8b6e153c0dc5.html">Coronavirus concerns cause NIU to extend spring break -<span class="text-muted">Updated </span><time datetime="2020-03-16T15:05:01-05:00" class="tnt-date asset-date text-muted">Mar 16, 2020</time>
    </a></li><li><a href="/news/two-dekalb-voter-registration-locations-to-be-closed/article_d5d80808-67c0-11ea-9632-27b80cd5f8a5.html">Two DeKalb voter registration locations to be closed -<span class="text-muted">Updated </span><time datetime="2020-03-17T17:46:03-05:00" class="tnt-date asset-date text-muted">Mar 17, 2020</time>
    </a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-808740" class="tncms-block"><a class="twitter-timeline" data-height="500" href="https://twitter.com/NIUNorthernStar">Tweets by NIUNorthernStar</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-485665" class="tncms-block custom-btn-full-width"><section id="block-485665" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/apply/application" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Apply to the Northern Star</button>
            </a></div>
</article></section></div><div id="tncms-block-485662" class="tncms-block custom-btn-full-width"><section id="block-485662" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary btn-sm">Submit a Letter to the Editor</button>
            </a></div>
</article></section></div><div id="tncms-block-485664" class="tncms-block custom-btn-full-width"><section id="block-485664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://northernstar.us9.list-manage.com/subscribe?u=81f242b5ec71e82035e663354&id=e28cda2006" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Subscribe to the News Recap</button>
            </a></div>
</article></section></div><div id="tncms-block-690868" class="tncms-block hidden-xs"><section id="block-690868" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690868 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-690868-daed1789-ba19-5c76-9ec1-777171edd225" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-daed1789-ba19-5c76-9ec1-777171edd225 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/northern-star/edition_daed1789-ba19-5c76-9ec1-777171edd225.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Northern Star"
                            class="img-responsive lazyload full"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/0/17/0176a727-26cf-5961-aa9a-85fe42fc491b/5e606685b0b55.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/0/17/0176a727-26cf-5961-aa9a-85fe42fc491b/5e606685b0b55.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/northern-star/edition_daed1789-ba19-5c76-9ec1-777171edd225.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Northern Star</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/northern-star/edition_daed1789-ba19-5c76-9ec1-777171edd225.html" class="tnt-asset-link">
        

        
            Northern Star</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690841" class="tncms-block"><section id="block-690841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690841 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspective"  href="/perspective" >
                    <span class="nav-label">Perspective</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nina"  href="http://ninaonline.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">NINA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690846" class="tncms-block"><section id="block-690846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690846 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/apply/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-illinois-university"  href="http://www.niu.edu/index.shtml"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Illinois University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-star-alumni"  href="http://www.northernstaralumni.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Star Alumni</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690842" class="tncms-block"><section id="block-690842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.northernstar.info</strong><br>
    Northern Illinois University, Campus Life Building, Suite 130<br>
    DeKalb, IL 60115
    <br>
    
        <strong>Phone:</strong> 815-753-0105<br>
        <strong>Email:</strong> <a href="mailto:editor@northernstar.info">editor@northernstar.info</a><br>
    
</address></section></div><div id="tncms-block-690844" class="tncms-block padding-bottom"><div class="follow-links-690844 default">
    
    <section id="block-690844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NIUNorthernStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NIUNorthernStar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/niunorthernstar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niunorthernstar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://northernstar.info",
  "sameAs" : ["https://www.facebook.com/NIUNorthernStar","http://twitter.com/NIUNorthernStar/","https://www.youtube.com/user/niunorthernstar","https://www.instagram.com/niunorthernstar/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690847" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690847"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Northern Star</a>, Northern Illinois University, Campus Life Building, Suite 130 DeKalb, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9e9f239a-69fe-11ea-bd5e-1ba42b6b7df5")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>