  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://northernstar.info/content/tncms/live/" />
<meta name="keywords" content="news, campus, administration" />
<meta name="news_keywords" content="news, campus, administration" />
<meta name="description" content="Members of the United Faculty Alliance, a union that represents tenured faculty, spoke at the Sept. 12 Board of Trustees meeting. Concerns raised during the meeting included paid leave, a" />
<meta name="author" content="Northern Star Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Faculty union looks to negotiate contract with wage increase" />
<meta property="og:description" content="Members of the United Faculty Alliance, a union that represents tenured faculty, spoke at the Sept. 12 Board of Trustees meeting. Concerns raised during the meeting included paid leave, a" />
<meta property="og:site_name" content="Northern Star Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="102865023105995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NIUNorthernStar" />
<meta name="twitter:image:alt" content="ff" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/live/global/resources/styles/redesign_noah.css?_dc=1566758601"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-691006 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-691006 .tn-user-screenname, #user-controls-691006 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-691006 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-691006 .dropdown-signup { font-size: 12px; } #user-controls-691006 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-691006 .large-user-avatar { margin-right: 10px; } #user-controls-691006 .large-user-controls { font-size: 12px; } #user-controls-691006 .logout-btn { cursor: pointer; } #user-controls-691006 .login-btn { color: #fff!important; } #block-691005 .search-spinner { position: absolute; } #block-691005 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-691005 { margin-bottom: 0; } #site-search-691005 .site-search-form { padding: 0; } #site-search-691005 #site-search-691005-btn { outline: none; } #site-search-691005 #site-search-691005-term { border: 0; box-shadow: none; } #site-search-691005 .site-search-form { box-shadow: none; } #weather-691007 .list-unstyled { margin: 0; } #weather-691007 span { display: block; } #weather-691007 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-691007 .icon { position: relative; } #weather-691007 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-691007 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-691007 .cond { opacity: 0.7; } #weather-691007 .current-conditions { float: left; height: 24px; } #weather-691007 .dropdown-toggle { color: #141414; display: block; } #weather-691007 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-691007 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-691007 .icon { margin-top: 4px; } #site-top-nav #weather-691007 .temp { line-height: 36px; } #weather-691007 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-691007 .current-conditions { padding-top: 11px; } #weather-691007 .city-title { padding-top: 5px; } #weather-691007 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-691007 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-691007 .weather-expanded small { opacity: 0.5; } #weather-691007 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-691007 .zip-update { width: 75px; } #weather-691007 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-691007 .zip-update-link:hover { color: #777; } #block-690991 .search-spinner { position: absolute; } #block-690991 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-690991 .block-title .block-title-inner { background-color: #000000; } #site-search-690991-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-690991-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-690991-dropdown .pull-right { float: none!important; } #site-search-690991-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-809041 .tnt-prop-img { max-width: 440px; } #tncms-block-809928 .tnt-prop-img { max-width: 440px; } #block-485396 .most-popular .tab-text { display: none; } #block-485396 .most-popular .active .tab-text { display: inline; } .follow-links-690844 li { margin-right: 1px; padding: 0; } .follow-links-690844 li a, .follow-links-690844 li a:focus, .follow-links-690844 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-690844 li a:hover { text-decoration: none; opacity: 1; } .follow-links-690844 li a.fb,.follow-links-690844 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-690844 li a.tw,.follow-links-690844 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-690844 li a.yt,.follow-links-690844 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-690844 li a.is,.follow-links-690844 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Northern Star Staff"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":173},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33985116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/impressions.js?_dc=1568628333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/traffic.js?_dc=1568612239"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/settings.js?_dc=1549473642"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '102865023105995',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1554744459"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Faculty union looks to negotiate contract with wage increase | News | northernstar.info</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://northernstar.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/1e6d1746-4eae-11e6-b9cb-936c98b2b2ec.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Faculty union looks to negotiate contract with wage increase | News | northernstar.info" href="http://northernstar.info/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             
   
    <!-- Added to search forms to exclude AP results #612636-->
    <script>
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'ap'
        }).appendTo('.search-form-container form');
      });
    </script>
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83115d-4d6e-4d06-954b-9f6f3d332cfb');
</script>
<!-- End Flytedesk Digital -->    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c0cfa078-d7f2-11e9-95ca-77155fed4b6b  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('northernstar.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Northern+Star+Staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=173&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33985116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "northernstar.info",
  secureDomain: "northernstar.info",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://northernstar.info/users/admin/contribute/article/?assetid=c0cfa078-d7f2-11e9-95ca-77155fed4b6b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://northernstar.info/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-691006" class="tncms-block hidden-md hidden-lg"><div id="user-controls-691006" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-691006"><input type="hidden" name="referer_url" value="https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-691005" class="tncms-block hidden-md hidden-lg"><section id="block-691005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-691005" class="search-form-container card clearfix text-center ">
    <form id="site-search-691005" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-691005-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-691005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-691005-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-691005').submit();
        return false;
    });

    $('#site-search-691005').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-691005 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-691005 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-691005-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-691007" class="tncms-block"><div id="weather-691007" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60115" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-691007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeKalb, IL
                                
                                 <small>(60115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Foggy early, becoming mostly sunny this afternoon. High 78F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low around 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 16, 2019 @ 5:08 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=60115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-690991" class="tncms-block"><ul id="site-search-690991-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690991" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-690991-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690991-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690991-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690991').submit();
        return false;
    });

    $('#site-search-690991').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690991 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690991 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690991-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-809041" class="tncms-block"><section id="block-809041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-809928" class="tncms-block"><section id="block-809928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1db44b7c-d7f3-11e9-a019-e37317ff9c46" class="modal fullscreen in modal-image image-default modal-1db44b7c-d7f3-11e9-a019-e37317ff9c46" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="ff"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1db44b7c-d7f3-11e9-a019-e37317ff9c46" data-target=".caption-inner-modal-image-1db44b7c-d7f3-11e9-a019-e37317ff9c46">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1db44b7c-d7f3-11e9-a019-e37317ff9c46 collapse in"><div class="caption-text"><p>In this file photo from Aug. 22, Chairperson Dennis Barsema responds to public comments at a Board of Trustees meeting.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Noah Thornburgh</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fff%2Fimage_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ff/image_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1db44b7c-d7f3-11e9-a019-e37317ff9c46}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ff&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fff%2Fimage_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ff/image_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1db44b7c-d7f3-11e9-a019-e37317ff9c46}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/1db44b7c-d7f3-11e9-a019-e37317ff9c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1db44b7c-d7f3-11e9-a019-e37317ff9c46}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20ff&body=https%3A%2F%2Fnorthernstar.info%2Fff%2Fimage_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1db44b7c-d7f3-11e9-a019-e37317ff9c46}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ff/image_1db44b7c-d7f3-11e9-a019-e37317ff9c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1db44b7c-d7f3-11e9-a019-e37317ff9c46}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1db44b7c-d7f3-11e9-a019-e37317ff9c46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1db44b7c-d7f3-11e9-a019-e37317ff9c46" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1db44b7c-d7f3-11e9-a019-e37317ff9c46" class="save-list-1db44b7c-d7f3-11e9-a019-e37317ff9c46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1db44b7c-d7f3-11e9-a019-e37317ff9c46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1db44b7c-d7f3-11e9-a019-e37317ff9c46 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="asset article-default"  data-url="https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northernstar.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://northernstar.info/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html" />
    <style>
                .asset-paging .direction {
                    color: #a7090a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="asset-paging">
                <div id="paging-prev-c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="paging-link prev offset"></div>
                <div id="paging-next-c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Faculty union looks to negotiate contract with wage increase
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Northern Star Staff</span></li>
        
        
            <li><time datetime="2019-09-15T14:55:00-05:00" class="tnt-date asset-date text-muted">
            Sep 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-15T15:00:28-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-15T14:55:00-05:00">
    <meta itemprop="datePublished" content="2019-09-15T14:55:00-05:00">
    <meta itemprop="dateModified" content="2019-09-15T10:00:28-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1db44b7c-d7f3-11e9-a019-e37317ff9c46" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1db44b7c-d7f3-11e9-a019-e37317ff9c46" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/db/1db44b7c-d7f3-11e9-a019-e37317ff9c46/5d7e98580ab3e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="ff"
                    class="img-responsive full tnt-restrict-img-1db44b7c-d7f3-11e9-a019-e37317ff9c46" />
            </div><style>
                .tnt-restrict-img-1db44b7c-d7f3-11e9-a019-e37317ff9c46 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>In this file photo from Aug. 22, Chairperson Dennis Barsema responds to public comments at a Board of Trustees meeting.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Noah Thornburgh</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c0cfa078-d7f2-11e9-95ca-77155fed4b6b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0cfa078-d7f2-11e9-95ca-77155fed4b6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="save-list-c0cfa078-d7f2-11e9-95ca-77155fed4b6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Members of the United Faculty Alliance, a union that represents tenured faculty, spoke at the Sept. 12 Board of Trustees meeting. Concerns raised during the meeting included paid leave, a lack of a pay raise over 3% within the last 10 years, work loads, transparency in management processes and decisions about grant allocations and allegations of salary descrimination.</p><p>“We are here because we care,” Mark Schuller, Vice President of the United Faculty Alliance said. “Faculty working conditions are students’ learning conditions.”</p><p>The union is looking forward to a contract resolution, ideally by the end of September, Schuller said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The University is negotiating in good faith,” Schuller said. “Investing in faculty and scholars, researchers and artists, is the best way to attract and retain high quality diverse student population.”</p><h4>Approved resolutions</h4><p>•IBHE budget request for fiscal year 2021</p><p>•IBHE capital budget request for fiscal year 2021</p><p>•Remodel design for the Student Recreation Center locker rooms</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>•Funding for post-season Bowl Game from institutional–local funds and intercollegiate athletics</p><p>•Collective bargaining agreement for route drivers and health services employees</p><p>•Differential tuition fees for faculty and staff removal</p><p>•Sick and parental leave changes for faculty, administrators and civil service employees, including nonaccumulative leave for personal or family medical conditions and parental leave.</p><p>•Determination of surplus real estate to sell after Illinois Property Control Act chagnes, including the president’s house, 901 Woodland Drive, the art annex, 2211 Sycamore Road, and 11 acres of land in Sycamore. The university estimates $150,000 net profit for the Sycamore land.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Faculty%20union%20looks%20to%20negotiate%20contract%20with%20wage%20increase&body=https%3A%2F%2Fnorthernstar.info%2Fnews%2Ffaculty-union-looks-to-negotiate-contract-with-wage-increase%2Farticle_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/faculty-union-looks-to-negotiate-contract-with-wage-increase/article_c0cfa078-d7f2-11e9-95ca-77155fed4b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0cfa078-d7f2-11e9-95ca-77155fed4b6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0cfa078-d7f2-11e9-95ca-77155fed4b6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" class="save-list-c0cfa078-d7f2-11e9-95ca-77155fed4b6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0cfa078-d7f2-11e9-95ca-77155fed4b6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://northernstar.info/tncms/asset/editorial/c0cfa078-d7f2-11e9-95ca-77155fed4b6b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-485396" class="tncms-block hidden-xs"><section id="block-485396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-485396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-485396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading"></h4><li><a href="/news/dekalb-area-for-bernie-hosts-debate-watch-party/article_a5b6d9b0-d66b-11e9-8577-4fd770243eb5.html">DeKalb Area for Bernie hosts debate watch party -<span class="text-muted">Updated </span><time datetime="2019-09-15T17:01:41-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </a></li><li><a href="/entertainment/top-best-stephen-king-films/article_8d9154b0-d74b-11e9-bfd8-631a4682b518.html">Top 10 Best Stephen King Films -<span class="text-muted">Updated </span><time datetime="2019-09-14T19:28:22-05:00" class="tnt-date asset-date text-muted">Sep 14, 2019</time>
    </a></li><li><a href="/news/models-pose-nude-for-artists-practice-at-art-building/article_6722ce52-d4f4-11e9-912e-9b171735d4bb.html">Models pose nude for artists' practice at art building -
        <time datetime="2019-09-12T08:00:00-05:00" class="tnt-date asset-date text-muted">Sep 12, 2019</time></a></li><li><a href="/sports/men-s-golf-to-tee-off-for-second-meet-of/article_96b6c68c-d819-11e9-b083-2f4cb0d44f8a.html">Men's golf to tee off for second meet of the season -<span class="text-muted">Updated </span><time datetime="2019-09-15T19:37:34-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </a></li><li><a href="/sports/huskies-allow-most-points-in-a-loss-since-in-a/article_466ec2b6-d7ff-11e9-906d-53934e0e7359.html">Huskies allow most points in a loss since 2016 in a 44-5 loss to Nebraska -<span class="text-muted">Updated </span><time datetime="2019-09-15T16:37:13-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </a></li><li><a href="/from_ap/the-latest-trump-disputes-ground-rules-of-meeting-with-iran/article_4c8a7d98-9fb2-50b8-8798-76722e0e5f74.html">The Latest: Trump disputes ground rules of meeting with Iran -<span class="text-muted">Updated </span><time datetime="2019-09-15T22:30:37-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </a></li><li><a href="/entertainment/titans-improves-in-second-season/article_d4a0ae16-d7f3-11e9-925a-f758a49cb518.html">'Titans' improves in second season -
        <time datetime="2019-09-15T17:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></a></li><li><a href="/sports/smith-cut-by-steelers-and-update-on-other-huskies-in/article_f06d0d9c-d05a-11e9-898e-c7f21a9312ca.html">Smith cut by Steelers, and update on other Huskies in the NFL -
        <time datetime="2019-09-05T23:01:00-05:00" class="tnt-date asset-date text-muted">Sep 5, 2019</time></a></li><li><a href="/opinion/fill-in-the-blank-my-favorite-thing-about-fall-is/article_e6eef780-d4bf-11e9-8dc8-ebad7b1ede09.html">Fill in the blank: My favorite thing about fall is... -<span class="text-muted">Updated </span><time datetime="2019-09-11T14:54:03-05:00" class="tnt-date asset-date text-muted">Sep 11, 2019</time>
    </a></li><li><a href="/news/student-volunteers-clean-up-kishwaukee-river/article_45e0b5d4-d813-11e9-8a13-237a925fcd34.html">Student volunteers clean up Kishwaukee river -
        <time datetime="2019-09-15T18:48:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-808740" class="tncms-block"><a class="twitter-timeline" data-height="500" href="https://twitter.com/NIUNorthernStar">Tweets by NIUNorthernStar</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-485665" class="tncms-block custom-btn-full-width"><section id="block-485665" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/apply/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Apply to the Northern Star</button>
            </a></div>
</article></section></div><div id="tncms-block-485662" class="tncms-block custom-btn-full-width"><section id="block-485662" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary btn-sm">Submit a Letter to the Editor</button>
            </a></div>
</article></section></div><div id="tncms-block-485664" class="tncms-block custom-btn-full-width"><section id="block-485664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://northernstar.us9.list-manage.com/subscribe?u=81f242b5ec71e82035e663354&id=e28cda2006" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Subscribe to the News Recap</button>
            </a></div>
</article></section></div><div id="tncms-block-690868" class="tncms-block hidden-xs"><section id="block-690868" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690868 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-690868-6575b788-f6de-5603-926c-431210208698" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6575b788-f6de-5603-926c-431210208698 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/northern-star/edition_6575b788-f6de-5603-926c-431210208698.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Northern Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/8/21/8212745c-c3c6-545a-b561-2300abfddced/5d79a1ffa3d05.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/8/21/8212745c-c3c6-545a-b561-2300abfddced/5d79a1ffa3d05.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/northern-star/edition_6575b788-f6de-5603-926c-431210208698.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Northern Star</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/northern-star/edition_6575b788-f6de-5603-926c-431210208698.html" class="tnt-asset-link">
        

        
            Northern Star</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690841" class="tncms-block"><section id="block-690841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690841 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspective"  href="/perspective" >
                    <span class="nav-label">Perspective</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nina"  href="http://ninaonline.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">NINA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690846" class="tncms-block"><section id="block-690846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690846 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/apply/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-illinois-university"  href="http://www.niu.edu/index.shtml"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Illinois University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-star-alumni"  href="http://www.northernstaralumni.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Star Alumni</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690842" class="tncms-block"><section id="block-690842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.northernstar.info</strong><br>
    Northern Illinois University, Campus Life Building, Suite 130<br>
    DeKalb, IL 60115
    <br>
    
        <strong>Phone:</strong> 815-753-0105<br>
        <strong>Email:</strong> <a href="mailto:editor@northernstar.info">editor@northernstar.info</a><br>
    
</address></section></div><div id="tncms-block-690844" class="tncms-block padding-bottom"><div class="follow-links-690844 default">
    
    <section id="block-690844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NIUNorthernStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NIUNorthernStar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/niunorthernstar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niunorthernstar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://northernstar.info",
  "sameAs" : ["https://www.facebook.com/NIUNorthernStar","http://twitter.com/NIUNorthernStar/","https://www.youtube.com/user/niunorthernstar","https://www.instagram.com/niunorthernstar/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690847" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690847"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Northern Star</a>, Northern Illinois University, Campus Life Building, Suite 130 DeKalb, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_691006 = $('#user-controls-691006 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_691006.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_691006.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>