  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://northernstar.info/content/tncms/live/" />
<meta name="keywords" content="farwell, northern star, critic, | sports editor, illinois, editor, journalist, the star, the northern star, | video editor, marcel carrasco" />
<meta name="news_keywords" content="farwell, northern star, critic, | sports editor, illinois, editor, journalist, the star, the northern star, | video editor, marcel carrasco" />
<meta name="description" content="Despite obstacles, make the most out of college" />
<meta name="author" content="Northern Star Editors" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Editors graduate and say farewell" />
<meta property="og:description" content="Despite obstacles, make the most out of college" />
<meta property="og:site_name" content="Northern Star Online" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="102865023105995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NIUNorthernStar" />
<meta name="twitter:image:alt" content="phtoo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/live/global/resources/styles/redesign_noah.css?_dc=1566758601"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Northern Star Editors"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33985116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/impressions.js?_dc=1575885923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/traffic.js?_dc=1575873376"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/settings.js?_dc=1568753743"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '102865023105995',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573041663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Editors graduate and say farewell | Opinion | northernstar.info</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://northernstar.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/1e6d1746-4eae-11e6-b9cb-936c98b2b2ec.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Editors graduate and say farewell | Opinion | northernstar.info" href="http://northernstar.info/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             
   
    <!-- Added to search forms to exclude AP results #612636-->
    <script>
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'ap'
        }).appendTo('.search-form-container form');
      });
    </script>
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83115d-4d6e-4d06-954b-9f6f3d332cfb');
</script>
<!-- End Flytedesk Digital -->    
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-e830637a-19ea-11ea-8a02-6b961d173d26 section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('northernstar.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Northern+Star+Editors&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33985116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "northernstar.info",
  secureDomain: "northernstar.info",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-691006" class="tncms-block hidden-md hidden-lg"><div id="user-controls-691006" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-691006"><input type="hidden" name="referer_url" value="https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/housing_guide/"  class="nav-link tnt-section-housing-guide">Housing Guide</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-691005" class="tncms-block hidden-md hidden-lg"><section id="block-691005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-691005" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-691005" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-691005-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-691005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-691005-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-691005').submit();
        return false;
    });

    $('#site-search-691005').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-691005 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-691005 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-691005-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-605496" class="tncms-block"><div id="weather-605496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60115" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeKalb, IL
                                
                                 <small>(60115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few rain showers early then blustery with a few rain and snow showers for the afternoon. High 46F. Winds WSW at 20 to 30 mph. Chance of rain 50%.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Windy. Cloudy skies will become partly cloudy after midnight. Low 16F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2019 @ 3:55 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=60115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-690991" class="tncms-block"><ul id="site-search-690991-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690991" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-690991-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690991-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690991-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690991').submit();
        return false;
    });

    $('#site-search-690991').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690991 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690991 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690991-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-809041" class="tncms-block"><section id="block-809041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-809928" class="tncms-block"><section id="block-809928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide/" >
                    <span class="nav-label">Housing Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-622593" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" class="modal fullscreen in modal-image image-default modal-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=640%2C853 750w"
                    sizes="100vw"
                    width="640"
                    height="853"
                    alt="phtoo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" data-target=".caption-inner-modal-image-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c collapse in"><div class="caption-text"><p>Video Editor Brandon Giesey, (from left), Editor in Chief Sam Malone and Sports Editor Marcel Carrasco laugh together Oct. 12 at the Northern Star office. Giesey and Carrasco will graduate Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Catherine Carter | Northern Star</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fphtoo%2Fimage_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/phtoo/image_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=phtoo&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fphtoo%2Fimage_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/phtoo/image_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20phtoo&body=https%3A%2F%2Fnorthernstar.info%2Fphtoo%2Fimage_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/phtoo/image_7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" class="save-list-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e830637a-19ea-11ea-8a02-6b961d173d26" class="asset article-default"  data-url="https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northernstar.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://northernstar.info/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html" />
    <style>
                .asset-paging .direction {
                    color: #a7090a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e830637a-19ea-11ea-8a02-6b961d173d26" class="asset-paging">
                <div id="paging-prev-e830637a-19ea-11ea-8a02-6b961d173d26" class="paging-link prev offset"></div>
                <div id="paging-next-e830637a-19ea-11ea-8a02-6b961d173d26" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Editors graduate and say farewell
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Northern Star Editors</span></li>
        
        
            <li><time datetime="2019-12-08T12:45:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-08T20:00:07-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-08T12:45:00-06:00">
    <meta itemprop="datePublished" content="2019-12-08T12:45:00-06:00">
    <meta itemprop="dateModified" content="2019-12-08T14:00:07-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editors%20graduate%20and%20say%20farewell&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/e830637a-19ea-11ea-8a02-6b961d173d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Editors%20graduate%20and%20say%20farewell&body=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=500%2C666">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=500%2C666">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=640%2C853 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="853"
                    alt="phtoo"
                    class="img-responsive  letterbox tnt-restrict-img-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c" />
            </div><style>
                .tnt-restrict-img-7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c {
                    max-width: 570px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Video Editor Brandon Giesey, (from left), Editor in Chief Sam Malone and Sports Editor Marcel Carrasco laugh together Oct. 12 at the Northern Star office. Giesey and Carrasco will graduate Sunday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Catherine Carter | Northern Star</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e830637a-19ea-11ea-8a02-6b961d173d26">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editors%20graduate%20and%20say%20farewell&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/e830637a-19ea-11ea-8a02-6b961d173d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Editors%20graduate%20and%20say%20farewell&body=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e830637a-19ea-11ea-8a02-6b961d173d26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e830637a-19ea-11ea-8a02-6b961d173d26" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e830637a-19ea-11ea-8a02-6b961d173d26" class="save-list-e830637a-19ea-11ea-8a02-6b961d173d26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e830637a-19ea-11ea-8a02-6b961d173d26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h1 dir="ltr"><span>Despite obstacles, make the most out of college</span></h1><p><span>Brandon Giesey | Video Editor</span></p><p>My college career is one that has experienced many ups and downs. I started my time in community college, transferred to a school in the Southeastern Conference and then ended up back in my home state of Illinois. College has been a rollercoaster for me, but the key is, it doesn’t have to be that way for everyone.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>When highschoolers enter their senior year, many of them don’t know who they want to be or who they will be. These seniors visit schools and are forced to make a decision that will forever alter their lives.</p><p>Now if those seniors are like me, some of them will have a school in mind from the beginning, and once they visit that school, they will have their mind set on it. Without visiting another campus in the world, they will commit a substantial amount of money to that school, and that is flat out a mistake. This system forces kids who do not fully understand themselves or their lives to make a decision that alters their financial status long term.</p><p>College is a place for many people to grow and find themselves as well as build a career; Without proper guidance, some choose places that aren’t meant for them. I made this mistake myself, and, luckily for me, I found a new place to call home that welcomed me. I came to NIU and made a real impact in the broadcast television department. The college closed the center down, and then I ultimately ended up here at the Northern Star. I made friends, bonded with great minds and found meaning in my final semester of college when many gave up on me.</p><p>My college experience was flawed, but flawed in all the perfect ways. I made mistakes, and they led me to an understanding that I wouldn’t trade for the world. I went away, and it cost me. I hope others don’t need to experience that, but if they end up with the same results I have, college will have treated them extremely well.</p><h1 dir="ltr"> </h1><h1><span>Thankful for those who have aided my journey</span></h1><p><span>Marcel Carrasco | Sports Editor</span></p><p>Dedicated to Gabriela Gutierrez.</p><p>There isn’t much to say. So I’ll start with a thank you.</p><p>Thank you to the Northern Star, and thank you to all of my peers. Through all of the late nights editing and early mornings writing, I managed to survive a hectic semester. It wasn’t easy, but nothing really is. I worked my way up at the Star, and, after two semesters of being a contributor, I earned the sports editor position. I was in way over my head, but with a strong sports staff and a supportive editorial board, I progressed every day. There was nothing better than walking into an office full of stressed, exhausted and malnourished students. To be honest, it felt comforting knowing there were people in the office whom I could share my struggles with.</p><p>I was always a critic of the saying “if you do what you love, you’ll never work a day in your life,” but in some way I believe it now. The Star set the foundation for what I want to become and where I want to go. Even through countless days of restlessness and sleep deprivation, I stayed focused on my goal: being the best journalist I can be.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>This is only the beginning of a long journey, and I can hold my head high knowing I gave this job all of my effort and time. Sure, my classwork took a slight hit, and when I was supposed to be reading T. S. Eliot or Joan Didion, I was reading the AP Stylebook or editing some of the best work I have seen the sports staff write.</p><p>Like anything in life, I regret not doing more. However, I know once it’s time for my replacement to take charge, he will take this section one step closer toward being the best. This Northern Star crew is amazing, and every single person has their own voice. Each one with their own strengths and, frankly, weaknesses. Yet with effort and dedication, they improve.</p><p>Above all, I would like to thank my family. They have been my rock through this journey. After a two-year pause between academics, I jumped right into NIU with the intention of starting all over. I knew I wanted to graduate but not before taking my time to learn everything I could.</p><p>Now, when I walk across that stage, I can say I am the proud son of immigrant parents who risked everything for me to get here. This is their American Dream, and words, money or actions will never be enough to repay their struggles.</p><p>To my parents</p><p>Ama y apa, les agradezco por todo el esfuerzo y sacrificio que han rendido para que yo llege a este momento. Nunca en mi vida les podrá repagar todo lo que me han dado, pero cada dia intentare hacerlos orgullosos y ojala en el dia de mi graduacion sera uno de esos intentos. Los amo con toda mi alma. Gracias.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editors%20graduate%20and%20say%20farewell&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/e830637a-19ea-11ea-8a02-6b961d173d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Editors%20graduate%20and%20say%20farewell&body=https%3A%2F%2Fnorthernstar.info%2Fopinion%2Feditors-graduate-and-say-farewell%2Farticle_e830637a-19ea-11ea-8a02-6b961d173d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e830637a-19ea-11ea-8a02-6b961d173d26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e830637a-19ea-11ea-8a02-6b961d173d26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e830637a-19ea-11ea-8a02-6b961d173d26" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e830637a-19ea-11ea-8a02-6b961d173d26" class="save-list-e830637a-19ea-11ea-8a02-6b961d173d26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e830637a-19ea-11ea-8a02-6b961d173d26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22farwell%22#tncms-source=keyword" class="tag-farwell label label-default" >Farwell</a>
            </li> <li>
                <a href="/search/?k=%22northern%20star%22#tncms-source=keyword" class="tag-northern-star label label-default" >Northern Star</a>
            </li> <li>
                <a href="/search/?k=%22critic%22#tncms-source=keyword" class="tag-critic label label-default" >Critic</a>
            </li> <li>
                <a href="/search/?k=%22%7C%20sports%20editor%22#tncms-source=keyword" class="tag-|-sports-editor label label-default" >| Sports Editor</a>
            </li> <li>
                <a href="/search/?k=%22illinois%22#tncms-source=keyword" class="tag-illinois label label-default" >Illinois</a>
            </li> <li>
                <a href="/search/?k=%22editor%22#tncms-source=keyword" class="tag-editor label label-default" >Editor</a>
            </li> <li>
                <a href="/search/?k=%22journalist%22#tncms-source=keyword" class="tag-journalist label label-default" >Journalist</a>
            </li> <li>
                <a href="/search/?k=%22the%20star%22#tncms-source=keyword" class="tag-the-star label label-default" >The Star</a>
            </li> <li>
                <a href="/search/?k=%22the%20northern%20star%22#tncms-source=keyword" class="tag-the-northern-star label label-default" >The Northern Star</a>
            </li> <li>
                <a href="/search/?k=%22%7C%20video%20editor%22#tncms-source=keyword" class="tag-|-video-editor label label-default" >| Video Editor</a>
            </li> <li>
                <a href="/search/?k=%22marcel%20carrasco%22#tncms-source=keyword" class="tag-marcel-carrasco label label-default" >Marcel Carrasco</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-814699" class="tncms-block"><section id="block-814699" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-814699 ">
        <div class="block-title-inner">
            <h3>
                
                More Opinion Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-e830637a-19ea-11ea-8a02-6b961d173d26" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e830637a-19ea-11ea-8a02-6b961d173d26 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Editors graduate and say farewell"
                    class="img-responsive lazyload  letterbox"
                    width="640"
                    height="853"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/7/01/7013c0b6-19fa-11ea-9f4b-1709c7a1cb6c/5ded60024735d.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html" class="tnt-asset-link">
        

        
            Editors graduate and say farewell</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">Northern Star Editors</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-08T20:00:07-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li><li class="card-comment-count"><a href="/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Despite obstacles, make the most out of college </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-6bf57e9c-16c2-11ea-99f4-9fb71dbaff8e" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bf57e9c-16c2-11ea-99f4-9fb71dbaff8e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/niu-weed-policy-benefits-campus/article_6bf57e9c-16c2-11ea-99f4-9fb71dbaff8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NIU weed policy benefits campus"
                        class="img-responsive lazyload full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/42/8423cb6c-16c3-11ea-b79e-e70d36e1dc7e/5de7fa5030dfc.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/niu-weed-policy-benefits-campus/article_6bf57e9c-16c2-11ea-99f4-9fb71dbaff8e.html" class="tnt-asset-link">
        

        
            NIU weed policy benefits campus</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Hunter Weston | Contributor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-05T09:10:39-06:00" class="tnt-date asset-date text-muted">Dec 5, 2019</time>
    </li><li class="card-comment-count"><a href="/opinion/niu-weed-policy-benefits-campus/article_6bf57e9c-16c2-11ea-99f4-9fb71dbaff8e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It may be too soon for students to celebrate marijuana legalization because NIU’s marijuana policy will still stand. This is a blessing in disguise. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-02d92f8a-16c2-11ea-ac22-976ea6aed949" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02d92f8a-16c2-11ea-ac22-976ea6aed949 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/echo-chambers-can-create-biases/article_02d92f8a-16c2-11ea-ac22-976ea6aed949.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Echo chambers can create biases"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="853"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/5f/25feb8f4-16c2-11ea-8dd4-d73e25676dce/5de7f859e03d6.image.jpg?resize=1280%2C853 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/echo-chambers-can-create-biases/article_02d92f8a-16c2-11ea-ac22-976ea6aed949.html" class="tnt-asset-link">
        

        
            Echo chambers can create biases</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Anthony Parlogean | Contributor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-05T09:11:39-06:00" class="tnt-date asset-date text-muted">Dec 5, 2019</time>
    </li><li class="card-comment-count"><a href="/opinion/echo-chambers-can-create-biases/article_02d92f8a-16c2-11ea-ac22-976ea6aed949.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The news is constantly battling for our attention through our luminescent screens, as well as radio and print media. In the age of the 24-hour news cycle, this constant stream of information may be contributing to the creation and prolongation of echo chambers, which are harmful for everybod&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-b6bae37a-1557-11ea-868d-a7f18627e301" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6bae37a-1557-11ea-868d-a7f18627e301 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/china-s-video-game-law-is-too-strict/article_b6bae37a-1557-11ea-868d-a7f18627e301.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="China's video game law is too strict"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/8/93/8935722e-160d-11ea-8be0-b7d44f6c7b43/5de6c8fc764e2.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/china-s-video-game-law-is-too-strict/article_b6bae37a-1557-11ea-868d-a7f18627e301.html" class="tnt-asset-link">
        

        
            China's video game law is too strict</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Jacob Roushia | Contributor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-03T18:10:31-06:00" class="tnt-date asset-date text-muted">Dec 3, 2019</time>
    </li><li class="card-comment-count"><a href="/opinion/china-s-video-game-law-is-too-strict/article_b6bae37a-1557-11ea-868d-a7f18627e301.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Nov. 5, China announced regulations for minors playing video games. This is part of a series of regulations released by the National Press and Publication Administration, according to the Guardian.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-66835ab8-1539-11ea-a74a-0f2ce326ff7b" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66835ab8-1539-11ea-a74a-0f2ce326ff7b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/fill-in-the-blank-my-advice-for-the-end-of/article_66835ab8-1539-11ea-a74a-0f2ce326ff7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fill in the blank: My advice for the end of the semester is..."
                        class="img-responsive lazyload full"
                        width="320"
                        height="234"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/4d/b4db91f0-1550-11ea-a720-7ba161241ffd/5de58c2b380a3.image.gif?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/4d/b4db91f0-1550-11ea-a720-7ba161241ffd/5de58c2b380a3.image.gif?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/4d/b4db91f0-1550-11ea-a720-7ba161241ffd/5de58c2b380a3.image.gif?resize=320%2C234 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/fill-in-the-blank-my-advice-for-the-end-of/article_66835ab8-1539-11ea-a74a-0f2ce326ff7b.html" class="tnt-asset-link">
        

        
            Fill in the blank: My advice for the end of the semester is...</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Northern Star Staff</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-02T16:21:55-06:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time>
    </li><li class="card-comment-count"><a href="/opinion/fill-in-the-blank-my-advice-for-the-end-of/article_66835ab8-1539-11ea-a74a-0f2ce326ff7b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Stay organized </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-814699-cdbc091a-147f-11ea-b533-c3a0cc6e31ad" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cdbc091a-147f-11ea-b533-c3a0cc6e31ad media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/that-time-i-joined-youth-government/article_cdbc091a-147f-11ea-b533-c3a0cc6e31ad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="That time I ... joined Youth &amp; Government"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/78/b782ceda-1539-11ea-8d46-77f30860a949/5de5664d81911.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/that-time-i-joined-youth-government/article_cdbc091a-147f-11ea-b533-c3a0cc6e31ad.html" class="tnt-asset-link">
        

        
            That time I ... joined Youth & Government</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Kennedy Jones | Contributor</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-02T13:30:28-06:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time>
    </li><li class="card-comment-count"><a href="/opinion/that-time-i-joined-youth-government/article_cdbc091a-147f-11ea-b533-c3a0cc6e31ad.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As I started filling out college applications my senior year of high school, I realized that I wasn’t doing enough and sports weren’t going to cut it, so I joined my high school’s Youth &amp; Government program. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://northernstar.info/tncms/asset/editorial/e830637a-19ea-11ea-8a02-6b961d173d26/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-485396" class="tncms-block hidden-xs"><section id="block-485396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-485396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-485396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading"></h4><li><a href="/opinion/editors-graduate-and-say-farewell/article_e830637a-19ea-11ea-8a02-6b961d173d26.html">Editors graduate and say farewell -<span class="text-muted">Updated </span><time datetime="2019-12-08T20:00:07-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </a></li><li><a href="/entertainment/classic-ballet-comes-to-life-at-egyptian-theatre/article_2d4d3dd2-19f7-11ea-9433-0723214a878c.html">Classic ballet comes to life at Egyptian Theatre -
        <time datetime="2019-12-08T14:13:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></a></li><li><a href="/entertainment/stage-coach-players-perform-it-s-a-wonderful-life/article_7ba631f6-19f6-11ea-9b49-db5880b145ab.html">Stage Coach Players perform 'It's a Wonderful Life' -<span class="text-muted">Updated </span><time datetime="2019-12-08T14:13:02-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </a></li><li><a href="/news/board-approves-arts-fee/article_83d8d4f8-1a07-11ea-b813-d7a66c57907c.html">Board approves arts fee -<span class="text-muted">Updated </span><time datetime="2019-12-08T16:20:59-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </a></li><li><a href="/news/welsh-park-could-see-renovation-pending-grant-approval/article_c45d84a2-147a-11ea-b729-5b2a30567c7d.html">Welsh Park could see renovation, pending grant approval -<span class="text-muted">Updated </span><time datetime="2019-12-02T13:17:21-06:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time>
    </a></li><li><a href="/news/collaborative-art-piece-memorializes-transgender-people/article_6c2f07d2-0f08-11ea-b522-b78061fbbc86.html">Collaborative art piece memorializes transgender people -
        <time datetime="2019-11-24T16:19:00-06:00" class="tnt-date asset-date text-muted">Nov 24, 2019</time></a></li><li><a href="/news/federal-data-ranks-niu-fields-by-median-earnings-debt-after/article_8637e612-177d-11ea-80f6-93718a3a59b6.html">Federal data ranks NIU fields by median earnings, debt after graduation -<span class="text-muted">Updated </span><time datetime="2019-12-05T10:39:39-06:00" class="tnt-date asset-date text-muted">Dec 5, 2019</time>
    </a></li><li><a href="/news/faculty-senate-brainstorms-ways-to-improve-student-retention/article_03dab948-12c7-11ea-bcfc-3fc6d0703e6d.html">Faculty Senate brainstorms ways to improve student retention -
        <time datetime="2019-11-29T10:40:00-06:00" class="tnt-date asset-date text-muted">Nov 29, 2019</time></a></li><li><a href="/news/nonprofit-presents-report-on-minority-student-equity-gaps-in-higher/article_b3ec3ce4-1399-11ea-bfad-e7ebb6fb0c3d.html">Nonprofit presents report on minority student equity gaps in higher education -<span class="text-muted">Updated </span><time datetime="2019-12-02T12:12:25-06:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time>
    </a></li><li><a href="/from_ap/china-claims-everyone-in-xinjiang-camps-has-graduated/article_c88a64df-4333-526a-8dff-c2039fa4dcf2.html">China claims everyone in Xinjiang camps has 'graduated' -<span class="text-muted">Updated </span><time datetime="2019-12-09T01:51:53-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-808740" class="tncms-block"><a class="twitter-timeline" data-height="500" href="https://twitter.com/NIUNorthernStar">Tweets by NIUNorthernStar</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-485665" class="tncms-block custom-btn-full-width"><section id="block-485665" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/apply/application" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Apply to the Northern Star</button>
            </a></div>
</article></section></div><div id="tncms-block-485662" class="tncms-block custom-btn-full-width"><section id="block-485662" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary btn-sm">Submit a Letter to the Editor</button>
            </a></div>
</article></section></div><div id="tncms-block-485664" class="tncms-block custom-btn-full-width"><section id="block-485664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://northernstar.us9.list-manage.com/subscribe?u=81f242b5ec71e82035e663354&id=e28cda2006" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Subscribe to the News Recap</button>
            </a></div>
</article></section></div><div id="tncms-block-690868" class="tncms-block hidden-xs"><section id="block-690868" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690868 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-690868-cc8d8232-6831-5565-9e93-889911b3839d" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cc8d8232-6831-5565-9e93-889911b3839d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/northern-star/edition_cc8d8232-6831-5565-9e93-889911b3839d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Northern Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/e/a7/ea77ff05-e5fc-51c0-a5f0-14686998527d/5ded865c0f227.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/e/a7/ea77ff05-e5fc-51c0-a5f0-14686998527d/5ded865c0f227.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/northern-star/edition_cc8d8232-6831-5565-9e93-889911b3839d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Northern Star</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/northern-star/edition_cc8d8232-6831-5565-9e93-889911b3839d.html" class="tnt-asset-link">
        

        
            Northern Star</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690840" class="tncms-block"><section id="block-690840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690840 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspective"  href="/perspective" >
                    <span class="nav-label">Perspective</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nina"  href="http://ninaonline.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">NINA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690845" class="tncms-block"><section id="block-690845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690845 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/apply/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-illinois-university"  href="http://www.niu.edu/index.shtml"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Illinois University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-star-alumni"  href="http://www.northernstaralumni.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Star Alumni</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690844" class="tncms-block padding-bottom"><div class="follow-links-690844 default">
    
    <section id="block-690844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NIUNorthernStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NIUNorthernStar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/niunorthernstar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niunorthernstar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://northernstar.info",
  "sameAs" : ["https://www.facebook.com/NIUNorthernStar","http://twitter.com/NIUNorthernStar/","https://www.youtube.com/user/niunorthernstar","https://www.instagram.com/niunorthernstar/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-690842" class="tncms-block"><section id="block-690842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.northernstar.info</strong><br>
    Northern Illinois University, Campus Life Building, Suite 130<br>
    DeKalb, IL 60115
    <br>
    
        <strong>Phone:</strong> 815-753-0105<br>
        <strong>Email:</strong> <a href="mailto:editor@northernstar.info">editor@northernstar.info</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690847" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690847"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Northern Star</a>, Northern Illinois University, Campus Life Building, Suite 130 DeKalb, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_691006 = $('#user-controls-691006 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_691006.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_691006.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>