  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://northernstar.info/content/tncms/live/" />
<meta name="keywords" content="sports, columns" />
<meta name="news_keywords" content="sports, columns" />
<meta name="description" content="While some teams in NIU Athletics have struggled to find consistency, the women's cross country team has emerged as the strongest team of this fall season." />
<meta name="author" content="James Krause | Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/c80a4d18-020e-11e8-8469-3fd238472d7c.jpg?resize=600%2C168" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="168" />
<meta property="og:title" content="Ashley Tutt and the cross country team carry the torch for NIU Athletics this season" />
<meta property="og:description" content="While some teams in NIU Athletics have struggled to find consistency, the women's cross country team has emerged as the strongest team of this fall season." />
<meta property="og:site_name" content="Northern Star Online" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="102865023105995" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NIUNorthernStar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/live/global/resources/styles/redesign_noah.css?_dc=1566758601"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"James Krause | Reporter"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":206},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-33985116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/impressions.js?_dc=1573099554"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/traffic.js?_dc=1573022125"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/settings.js?_dc=1568753743"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '102865023105995',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573041663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Ashley Tutt and the cross country team carry the torch for NIU Athletics this season | Sports | northernstar.info</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://northernstar.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/1e6d1746-4eae-11e6-b9cb-936c98b2b2ec.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Ashley Tutt and the cross country team carry the torch for NIU Athletics this season | Sports | northernstar.info" href="http://northernstar.info/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northernstar.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             
   
    <!-- Added to search forms to exclude AP results #612636-->
    <script>
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'ap'
        }).appendTo('.search-form-container form');
      });
    </script>
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83115d-4d6e-4d06-954b-9f6f3d332cfb');
</script>
<!-- End Flytedesk Digital -->    
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-12c690e8-00c6-11ea-b388-37b0f93f0ee9 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('northernstar.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=James+Krause+%7C+Reporter&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=206&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-33985116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "northernstar.info",
  secureDomain: "northernstar.info",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-691006" class="tncms-block hidden-md hidden-lg"><div id="user-controls-691006" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://northernstar.info/users/signup/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://northernstar.info/users/login/?referer_url=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://northernstar.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://northernstar.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://northernstar.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://northernstar.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-691006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://northernstar.info/users/logout/" id="user-logout-form-691006"><input type="hidden" name="referer_url" value="https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-691005" class="tncms-block hidden-md hidden-lg"><section id="block-691005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-691005" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-691005" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-691005-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-691005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-691005-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-691005').submit();
        return false;
    });

    $('#site-search-691005').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-691005 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-691005 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-691005-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-605496" class="tncms-block"><div id="weather-605496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60115" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeKalb, IL
                                
                                 <small>(60115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. Low 21F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. Low 21F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 10:22 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=60115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-690991" class="tncms-block"><ul id="site-search-690991-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690991" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-690991-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690991-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690991-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690991').submit();
        return false;
    });

    $('#site-search-690991').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690991 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690991 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690991-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-809041" class="tncms-block"><section id="block-809041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/5f41c060-c434-11e9-ab2c-7f4cdb18027c.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-809928" class="tncms-block"><section id="block-809928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/06807b7c-c67a-11e9-ab9e-5fb0287c6d6d.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Northern Star"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-622593" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="asset article-default"  data-url="https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/custom/image/c80a4d18-020e-11e8-8469-3fd238472d7c.jpg?resize=600%2C168">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="168">
        </div>
        <meta itemprop="name" content="northernstar.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://northernstar.info/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" />
    <style>
                .asset-paging .direction {
                    color: #a7090a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="asset-paging">
                <div id="paging-prev-12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="paging-link prev offset"></div>
                <div id="paging-next-12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ashley Tutt and the cross country team carry the torch for NIU Athletics this season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">James Krause | Reporter</span></li>
        
        
            <li><time datetime="2019-11-06T12:48:00-06:00" class="tnt-date asset-date text-muted">
            Nov 6, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-06T16:18:27-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-06T12:48:00-06:00">
    <meta itemprop="datePublished" content="2019-11-06T12:48:00-06:00">
    <meta itemprop="dateModified" content="2019-11-06T10:18:27-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&body=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="12c690e8-00c6-11ea-b388-37b0f93f0ee9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&body=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12c690e8-00c6-11ea-b388-37b0f93f0ee9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12c690e8-00c6-11ea-b388-37b0f93f0ee9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="save-list-12c690e8-00c6-11ea-b388-37b0f93f0ee9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12c690e8-00c6-11ea-b388-37b0f93f0ee9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>While some teams in NIU Athletics have struggled to find consistency, the women's cross country team has emerged as the strongest team of this fall season.</p><p>The Huskies finished two positions shy of tying Eastern Michigan for the Mid-American Conference championship over the weekend.</p><p>Even in defeat, the Huskies shined with the fourth overall win for junior Ashley Tutt. Tutt's win is the first individual title in NIU cross country history.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Head Coach Adrian Myers praised Tutt after she came away with the win at the MAC Championships in DeKalb on Saturday in 21:18.</p><p>"She is a special kid," said Myers in an NIU Athletics press release Saturday. "She wanted to make it an uncomfortable, tough race. She got just that and in that environment she always thrives. She woke up this morning knowing that she was going to win a MAC title."</p><p>Tutt was named to the All-MAC First Team along with junior Mackenzie Callahan, who finished third on Saturday. Senior Ericka Hibser was named to the All-MAC Second Team with a 13th place finish.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Huskies cross country team won their first three competitions of the year, all featuring individual wins by Tutt.</p><p>NIU won their opening race in the Western Illinois Early Bird competition in August, then won both of their September competitions at the NIU Huskies Challenge and the Loyola Lakefront Invitational.</p><p>The picked up a great finish at the MAC Championships even after a sluggish month of October. The Huskies best finishes in October were 40th in the Bradley Pink Classic and 17th in the Under Armour Pre-Nationals.</p><p>With a week to prepare, the team will head to the NCAA Midwest Regional Championships in Stillwater, Oklahoma on Nov. 15. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-824240" class="tncms-block"><section id="block-824240" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-824240 ">
        <div class="block-title-inner">
            <h3>
                
                More Sports Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-756b1434-00db-11ea-a474-43e6ee91d306" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-756b1434-00db-11ea-a474-43e6ee91d306 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/huskies-dominate-roosevelt-in-exhibition-match/article_756b1434-00db-11ea-a474-43e6ee91d306.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Huskies dominate Roosevelt in exhibition match"
                        class="img-responsive lazyload full"
                        width="1426"
                        height="1057"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=400%2C296&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=540%2C400&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=750%2C556&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=1200%2C889&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/2/4c/24c910c8-00e3-11ea-a8a8-63ed49a971cd/5dc346ac6cb4c.image.jpg?crop=1426%2C1057%2C244%2C24&resize=1426%2C1057&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/huskies-dominate-roosevelt-in-exhibition-match/article_756b1434-00db-11ea-a474-43e6ee91d306.html" class="tnt-asset-link">
        

        
            Huskies dominate Roosevelt in exhibition match</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Mike Knapp | Contributor
Twitter: @MKnappatthe50</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T19:08:25-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/huskies-dominate-roosevelt-in-exhibition-match/article_756b1434-00db-11ea-a474-43e6ee91d306.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — While college basketball teams around the country began their regular seasons Tuesday night, the men’s basketball team had one more dress rehearsal. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-fba906ea-00b9-11ea-9140-bbe6300e15e0" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fba906ea-00b9-11ea-9140-bbe6300e15e0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/evans-credits-his-work-ethic-on-upbringing-in-alaska/article_fba906ea-00b9-11ea-9140-bbe6300e15e0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Evans credits his work ethic on upbringing in Alaska"
                        class="img-responsive lazyload full"
                        width="1609"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/1/ca/1ca9cc88-00bc-11ea-b0f5-5356ee71b988/5dc30525d043d.image.jpg?resize=1609%2C1287 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/evans-credits-his-work-ethic-on-upbringing-in-alaska/article_fba906ea-00b9-11ea-9140-bbe6300e15e0.html" class="tnt-asset-link">
        

        
            Evans credits his work ethic on upbringing in Alaska</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Matt Boecker | Contributor
Twitter: @MattBoeckerNS</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T21:52:13-06:00" class="tnt-date asset-date text-muted">35 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/evans-credits-his-work-ethic-on-upbringing-in-alaska/article_fba906ea-00b9-11ea-9140-bbe6300e15e0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — For most people, an encounter with a bear would shake them to their core. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-d90c5964-00de-11ea-b9aa-3f4ad5ed64c7" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d90c5964-00de-11ea-b9aa-3f4ad5ed64c7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/women-s-basketball-s-late-comeback-not-enough-as-huskies/article_d90c5964-00de-11ea-b9aa-3f4ad5ed64c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Women's basketball's late comeback not enough as Huskies lose to Harvard"
                        class="img-responsive lazyload full"
                        width="707"
                        height="507"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/c8/bc811370-00e3-11ea-b32c-17153276ca94/5dc3476eb1295.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/c8/bc811370-00e3-11ea-b32c-17153276ca94/5dc3476eb1295.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/c8/bc811370-00e3-11ea-b32c-17153276ca94/5dc3476eb1295.image.jpg?resize=400%2C287 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/c8/bc811370-00e3-11ea-b32c-17153276ca94/5dc3476eb1295.image.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/b/c8/bc811370-00e3-11ea-b32c-17153276ca94/5dc3476eb1295.image.jpg?resize=707%2C507 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/women-s-basketball-s-late-comeback-not-enough-as-huskies/article_d90c5964-00de-11ea-b9aa-3f4ad5ed64c7.html" class="tnt-asset-link">
        

        
            Women's basketball's late comeback not enough as Huskies lose to Harvard</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Quentin Wilson | Contributor
Twitter: @FreelyaskQ</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T21:52:45-06:00" class="tnt-date asset-date text-muted">35 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/women-s-basketball-s-late-comeback-not-enough-as-huskies/article_d90c5964-00de-11ea-b9aa-3f4ad5ed64c7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — A second quarter run from the Harvard University Crimson buried the women’s basketball team 59-53 Tuesday in its opening game. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html" class="tnt-asset-link">
        

        
            Ashley Tutt and the cross country team carry the torch for NIU Athletics this season</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">James Krause | Reporter</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T16:18:27-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">While some teams in NIU Athletics have struggled to find consistency, the women's cross country team has emerged as the strongest team of this fall season. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-f60247a8-003a-11ea-8d44-c3b82f7fa9b1" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f60247a8-003a-11ea-8d44-c3b82f7fa9b1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/huskies-lead-roosevelt-at-the-half-of-exhibition-match/article_f60247a8-003a-11ea-8d44-c3b82f7fa9b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Huskies lead Roosevelt at the half of exhibition match"
                        class="img-responsive lazyload full"
                        width="820"
                        height="312"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=400%2C152 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=540%2C205 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=750%2C285 750w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/f/60/f602944c-003a-11ea-8d45-b3bb6547c77d/5dc22c2e5a380.image.png?resize=820%2C312 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/huskies-lead-roosevelt-at-the-half-of-exhibition-match/article_f60247a8-003a-11ea-8d44-c3b82f7fa9b1.html" class="tnt-asset-link">
        

        
            Huskies lead Roosevelt at the half of exhibition match</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Mike Knapp | Contributor
Twitter: @MKnappatthe50</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T08:46:07-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/huskies-lead-roosevelt-at-the-half-of-exhibition-match/article_f60247a8-003a-11ea-8d44-c3b82f7fa9b1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — While college basketball teams around the country began their regular seasons Tuesday night, the Huskies had one more dress rehearsal remaining. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-824240-eb79362a-ffc7-11e9-b43a-0f63bf7b0c9f" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eb79362a-ffc7-11e9-b43a-0f63bf7b0c9f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/women-s-basketball-opens-season-with-home-game-against-harvard/article_eb79362a-ffc7-11e9-b43a-0f63bf7b0c9f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Women's basketball opens season with home game against Harvard"
                        class="img-responsive lazyload full"
                        width="602"
                        height="452"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/5/0b/50bfefd8-ffc8-11e9-9a3f-33239a70fa39/5dc16d2dcada8.image.jpg?crop=602%2C452%2C80%2C52&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/5/0b/50bfefd8-ffc8-11e9-9a3f-33239a70fa39/5dc16d2dcada8.image.jpg?crop=602%2C452%2C80%2C52&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/5/0b/50bfefd8-ffc8-11e9-9a3f-33239a70fa39/5dc16d2dcada8.image.jpg?crop=602%2C452%2C80%2C52&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/5/0b/50bfefd8-ffc8-11e9-9a3f-33239a70fa39/5dc16d2dcada8.image.jpg?crop=602%2C452%2C80%2C52&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/editorial/5/0b/50bfefd8-ffc8-11e9-9a3f-33239a70fa39/5dc16d2dcada8.image.jpg?crop=602%2C452%2C80%2C52&resize=602%2C452&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/women-s-basketball-opens-season-with-home-game-against-harvard/article_eb79362a-ffc7-11e9-b43a-0f63bf7b0c9f.html" class="tnt-asset-link">
        

        
            Women's basketball opens season with home game against Harvard</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Justin Kelley | Reporter
Twitter: @K95Kelley</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T08:49:30-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/women-s-basketball-opens-season-with-home-game-against-harvard/article_eb79362a-ffc7-11e9-b43a-0f63bf7b0c9f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeKALB — The women’s basketball team is set to kick off its regular season 11 a.m. Tuesday at the Convocation Center against the Harvard University Crimson. NIU is coming off a solid performance Oct. 29 against Judson University, winning its preseason match 110-44. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&via=NIUNorthernStar&url=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20northernstar.info/tncms/asset/editorial/12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthern%20Star%5D%20Ashley%20Tutt%20and%20the%20cross%20country%20team%20carry%20the%20torch%20for%20NIU%20Athletics%20this%20season&body=https%3A%2F%2Fnorthernstar.info%2Fsports%2Fashley-tutt-and-the-cross-country-team-carry-the-torch%2Farticle_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ashley-tutt-and-the-cross-country-team-carry-the-torch/article_12c690e8-00c6-11ea-b388-37b0f93f0ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12c690e8-00c6-11ea-b388-37b0f93f0ee9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12c690e8-00c6-11ea-b388-37b0f93f0ee9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12c690e8-00c6-11ea-b388-37b0f93f0ee9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12c690e8-00c6-11ea-b388-37b0f93f0ee9" class="save-list-12c690e8-00c6-11ea-b388-37b0f93f0ee9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12c690e8-00c6-11ea-b388-37b0f93f0ee9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://northernstar.info/tncms/asset/editorial/12c690e8-00c6-11ea-b388-37b0f93f0ee9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-485396" class="tncms-block hidden-xs"><section id="block-485396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-485396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-485396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading"></h4><li><a href="/entertainment/xbox-unveils-affordable-payment-plan-for-consoles/article_1ec00b00-00b1-11ea-a2a6-afac6061d51e.html">Xbox unveils affordable payment plan for consoles -<span class="text-muted">Updated </span><time datetime="2019-11-06T21:54:19-06:00" class="tnt-date asset-date text-muted">33 min ago</time>
    </a></li><li><a href="/sports/evans-credits-his-work-ethic-on-upbringing-in-alaska/article_fba906ea-00b9-11ea-9140-bbe6300e15e0.html">Evans credits his work ethic on upbringing in Alaska -<span class="text-muted">Updated </span><time datetime="2019-11-06T21:52:13-06:00" class="tnt-date asset-date text-muted">35 min ago</time>
    </a></li><li><a href="/opinion/what-students-can-do-to-prepare-for-winter-weather/article_2931da88-ff3e-11e9-b29e-b3e837b4cd38.html">What students can do to prepare for winter weather -<span class="text-muted">Updated </span><time datetime="2019-11-06T13:12:21-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </a></li><li><a href="/sports/huskies-reflect-on-transition-and-level-of-play-in-college/article_1fec241c-ff3c-11e9-bd42-279b24f49c38.html">Huskies reflect on transition and level of play in college hockey -<span class="text-muted">Updated </span><time datetime="2019-11-06T09:05:37-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </a></li><li><a href="/sports/saturday-s-defeat-to-cmu-saw-huskies-concede-most-points/article_c141e3e4-ff35-11e9-937a-9bb979edfc9e.html">Saturday's defeat to CMU saw Huskies concede most points in a loss since 2016 -<span class="text-muted">Updated </span><time datetime="2019-11-06T13:09:37-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </a></li><li><a href="/news/city-drafts-fy-budget/article_44798590-f72b-11e9-9883-9f1974e7115d.html">City drafts FY2020 budget -
        <time datetime="2019-10-30T16:00:00-05:00" class="tnt-date asset-date text-muted">Oct 30, 2019</time></a></li><li><a href="/news/faculty-senate-ranks-top-campus-concerns/article_2d5550de-fe7d-11e9-a2d1-772e7b6dcc41.html">Faculty senate ranks top campus concerns -<span class="text-muted">Updated </span><time datetime="2019-11-06T13:09:36-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </a></li><li><a href="/news/initiative-could-result-in-reduced-plastic-consumption-on-campus/article_f642772e-00cb-11ea-9160-9fc061312c9d.html">Initiative could result in reduced plastic consumption on campus -<span class="text-muted">Updated </span><time datetime="2019-11-06T13:48:02-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </a></li><li><a href="/entertainment/school-of-theatre-and-dance-to-perform-societal-drama/article_1ef96d3c-ffee-11e9-9cf7-d7a6c96e0842.html">School of Theatre and Dance to perform societal drama -<span class="text-muted">Updated </span><time datetime="2019-11-06T08:58:25-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </a></li><li><a href="/sports/huskies-lead-roosevelt-at-the-half-of-exhibition-match/article_f60247a8-003a-11ea-8d44-c3b82f7fa9b1.html">Huskies lead Roosevelt at the half of exhibition match -<span class="text-muted">Updated </span><time datetime="2019-11-06T08:46:07-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-808740" class="tncms-block"><a class="twitter-timeline" data-height="500" href="https://twitter.com/NIUNorthernStar">Tweets by NIUNorthernStar</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-485665" class="tncms-block custom-btn-full-width"><section id="block-485665" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/apply/application" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Apply to the Northern Star</button>
            </a></div>
</article></section></div><div id="tncms-block-485662" class="tncms-block custom-btn-full-width"><section id="block-485662" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary btn-sm">Submit a Letter to the Editor</button>
            </a></div>
</article></section></div><div id="tncms-block-485664" class="tncms-block custom-btn-full-width"><section id="block-485664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://northernstar.us9.list-manage.com/subscribe?u=81f242b5ec71e82035e663354&id=e28cda2006" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Subscribe to the News Recap</button>
            </a></div>
</article></section></div><div id="tncms-block-690868" class="tncms-block hidden-xs"><section id="block-690868" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690868 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-690868-ebea26be-ce41-5a2d-886c-5d68e4ee7caa" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ebea26be-ce41-5a2d-886c-5d68e4ee7caa media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/northern-star/edition_ebea26be-ce41-5a2d-886c-5d68e4ee7caa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Northern Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/8/a3/8a3d383b-950e-5937-9831-ec3ddd64044d/5dc349701e21b.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/northernstar.info/content/tncms/assets/v3/eedition/8/a3/8a3d383b-950e-5937-9831-ec3ddd64044d/5dc349701e21b.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/northern-star/edition_ebea26be-ce41-5a2d-886c-5d68e4ee7caa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Northern Star</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/northern-star/edition_ebea26be-ce41-5a2d-886c-5d68e4ee7caa.html" class="tnt-asset-link">
        

        
            Northern Star</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690840" class="tncms-block"><section id="block-690840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690840 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspective"  href="/perspective" >
                    <span class="nav-label">Perspective</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/housing_guide" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nina"  href="http://ninaonline.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">NINA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690845" class="tncms-block"><section id="block-690845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690845 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/apply/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-illinois-university"  href="http://www.niu.edu/index.shtml"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Illinois University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-star-alumni"  href="http://www.northernstaralumni.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northern Star Alumni</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690844" class="tncms-block padding-bottom"><div class="follow-links-690844 default">
    
    <section id="block-690844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NIUNorthernStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NIUNorthernStar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/niunorthernstar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niunorthernstar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://northernstar.info",
  "sameAs" : ["https://www.facebook.com/NIUNorthernStar","http://twitter.com/NIUNorthernStar/","https://www.youtube.com/user/niunorthernstar","https://www.instagram.com/niunorthernstar/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-690842" class="tncms-block"><section id="block-690842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.northernstar.info</strong><br>
    Northern Illinois University, Campus Life Building, Suite 130<br>
    DeKalb, IL 60115
    <br>
    
        <strong>Phone:</strong> 815-753-0105<br>
        <strong>Email:</strong> <a href="mailto:editor@northernstar.info">editor@northernstar.info</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690847" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690847"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Northern Star</a>, Northern Illinois University, Campus Life Building, Suite 130 DeKalb, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northernstar.info\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_691006 = $('#user-controls-691006 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_691006.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_691006.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script></body>
</html>